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เอกสารประกอบการเรียน เรื่อง เว็บสวยด้วย Dreamweaver ชุดนี้ ได้จัดทําขึ้น
สําหรับนักเรียนชั้นมัธยมศึกษาปีที่ 3 โดยยึดกรอบตามตัวชี้วัดและสาระการเรียนรู้ กลุ่มสาระการ
เรียนรู้การงานอาชีพและเทคโนโลยี ตามหลักสูตรแกนกลางการศึกษาขั้นพ้ืนฐาน พุทธศักราช 
2551 มีวัตถุประสงค์เพ่ือใช้เป็นสื่อประกอบการเรียนการสอนให้นักเรียนได้ศึกษาค้นคว้า และ
เรียนรู้ด้วยตนเอง ในรายวิชาเพ่ิมเติม ง20210 สร้างเว็บไซต์ด้วยโปรแกรมสําเร็จรูป ก่อให้เกิด
ความรู้ ทักษะ ในการสร้างเว็บไซต์ขึ้นมาเพ่ือใช้งานและเผยแพร่ได้อย่างถูกต้อง ตลอดจนมี
คุณลักษณะอันพึงประสงค์เหมาะสมกับวัยของผู้เรียน โดยจัดทําจํานวน 7 เล่ม ประกอบด้วย 

เล่มที่ 1  สร้างเว็บเพจเบื้องต้น 
เล่มที่ 2  จัดหน้าเว็บเพจด้วยตาราง 
เล่มที่ 3  รูปภาพและข้อความในเว็บเพจ 
เล่มที่ 4  การสร้างไฮเปอร์ลิงค ์ 
เล่มที่ 5  การออกแบบเลย์เอาท ์
เล่มที่ 6  การสร้างเฟรมเซต 
เล่มที่ 7  การสร้างฟอร์ม 

เอกสารประกอบการเรียน เล่มที่ 1 สร้างเว็บเพจเบื้องต้น เล่มนี้ มีเนื้อหาเกี่ยวกับ 
การเริ่มต้นสร้างเว็บไซต์ การจัดการโครงสร้างโฟลเดอร์ หลักการเพ่ิมและแก้ไของค์ประกอบบน
หน้าเว็บไซต์และการบันทึกไฟล์เว็บเพจที่สร้างขึ้น ผู้จัดทําหวังเป็นอย่างยิ่งว่าเอกสารประกอบการ
เรียนเล่มนี้จะเป็นเอกสารประกอบการเรียนที่เป็นประโยชน์ต่อการสอนของครูและการเรียนรู้ของ
นักเรียนอย่างสูงสุดหากมีข้อเสนอแนะใดที่จะทําให้เอกสารประกอบการเรียนเล่มนี้สมบูรณ์ยิ่งขึ้น 
ผู้จัดทําน้อมรับฟังทุกข้อเสนอแนะและขอขอบคุณมา ณ โอกาสนี้ 

ขอขอบพระคุณ ดร.ภาสกร  เรืองรอง มหาวิทยาลัยนเรศวร  นายกฤษดา นันทวาสน์ 
ผู้อํานวยการชํานาญการพิเศษโรงเรียนนาน้อย  นางลําเนาว์  ชัยคํา  ศึกษานิเทศก์ชํานาญการ
พิเศษ สํานักงานเขตพ้ืนที่การศึกษามัธยมศึกษา เขต 37  นายภาสกร  กติยา ครูชํานาญการ
พิเศษ โรงเรียนสา และนางรุ่งทิพย์  เทพประสิทธิ์ ครูชํานาญการพิเศษ โรงเรียนสา สํานกังานเขต
พ้ืนที่การศึกษามัธยมศึกษา เขต 37 ที่ได้กรุณาสละเวลาให้คําแนะนําชี้แนวทาง ตลอดจนให้ข้อคิด
อันเป็นประโยชน์ ส่งผลให้บทเรียนสําเร็จรูปนี้ประสบผลสําเร็จด้วยด ี

 
 ศิริลักษณ์   อิทธิประเวศน์ 

ค าน า 
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รูปที่ 1.14  แสดงการใช้คําสั่ง Page Properties 14 
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รูปที่ 1.28  แสดงผลเปรียบเทียบการขึ้นบรรทัดใหม่ ด้วยการกดปุ่ม <Shift> + <Enter> 23 
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รูปที่ 1.32  แสดงผลการตั้งค่า Alternate text 26 
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เอกสารประกอบการเรียน เรื่อง เว็บสวยด้วย Dreamweaver เล่มที่ 1 “สร้างเว็บเพจ
เบื้องต้น” เล่มนี้ใช้ประกอบการจัดกิจกรรมการเรียนการสอน ในรายวิชา เพิ่มเติม ง20210      
สร้างเว็บไซต์ด้วยโปรแกรมสําเร็จรูป นักเรียนชั้นมัธยมศึกษาปีที่ 3 โรงเรียนสาธุกิจประชาสรรค์ 
รัชมังคลาภิเษก มีข้ันตอนในการจัดกิจกรรมการเรียนการสอน ดังนี้ 

1.  แจกเอกสารประกอบการเรียน เรื่อง  เว็บสวยด้วย Dreamweaver  เล่มที่ 1  
“สร้างเว็บเพจเบื้องต้น” ให้แก่นักเรียน 

2.  ชี้แจงการใช้เอกสารประกอบการเรียนให้นักเรียนทราบก่อนลงมือปฏิบัติ 
3.  ครูให้นักเรียนทําแบบทดสอบก่อนเรียน เพ่ือวัดความรู้พ้ืนฐานของนักเรียน 
4.  ครูให้นักเรียนศึกษาเอกสารประกอบการเรียน เล่มที่ 1 “สร้างเว็บเพจเบื้องต้น” 

ปฏิบัติตามใบความรู้ ใบงาน และแบบฝึกหัดตามลําดับ  
5.  ครูให้นักเรียนทําแบบทดสอบหลังเรียน เพ่ือประเมินผลว่านักเรียนมีความรู้     

ความเข้าใจมากขึ้นเพียงใด 
6.  ครูสังเกตพฤติกรรมคุณลักษณะที่พึงประสงค์ และบันทึกผล 
7.  ครูตรวจและบันทึกผลการทํางานของนักเรียนลงในแบบเก็บคะแนน 
8.  ครูแจ้งคะแนนให้นักเรียนทราบ  ให้คําแนะนําเพ่ิมเติม และรับฟังข้อเสนอแนะจาก

นักเรียน 
9.  คะแนนจากการทําแบบฝึกหัด และใบงานสามารถนําไปประเมินเพ่ือเป็นคะแนน

วัดผลระหว่างเรียน (E1)  
 
 

ค าช้ีแจงส าหรับครู 
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เอกสารประกอบการเรียน เรื่อง เว็บสวยด้วย Dreamweaver เล่มที่ 1 “สร้างเว็บเพจ
เบื้องต้น” เล่มนี้ใช้ประกอบการจัดกิจกรรมการเรียนการสอน ในรายวิชาเพ่ิมเติม ง20210       
การสร้างเว็บไซต์ด้วยโปรแกรมสําเร็จรูป นักเรียนชั้นมัธยมศึกษาปีที่ 3 โรงเรียนสาธุกิจประชา
สรรค์ รัชมังคลาภิเษก ให้นักเรียนเรียนรู้ด้วยตนเอง มีกิจกรรมให้นักเรียนปฏิบัติ มีคําอธิบายตาม
ขัน้ตอน ดังนี้ 

1.  อ่านและทําความเข้าใจคําชี้แจงในการใช้เอกสารประกอบการเรียน 
2.  ศึกษาผลการเรียนรู้และจุดประสงค์ เพ่ือให้ทราบว่าเมื่อจบบทเรียนแล้ว นักเรียน

สามารถเรียนรู้อะไรบ้าง 
3.  ทําแบบทดสอบก่อนเรียน แล้วตรวจคําตอบที่เฉลยไว้ เพื่อให้รู้ว่านักเรียนมีความรู้

พ้ืนฐานเกี่ยวกับเรื่องที่จะศึกษามากน้อยเพียงใด 
4.  ศึกษาเอกสารประกอบการเรียน เล่มที่ 1 เรื่อง “สร้างเว็บเพจเบื้องต้น” ปฏิบัติตาม

ใบความรู้ ใบงานและแบบฝึกหัด ตั้งแต่หน้าแรกจนถึงหน้าสุดท้าย  
5.  ส่งผลการทํากิจกรรมการเรียนรู้เพื่อให้ครูตรวจและบันทึกผล 
6.  เมื่อทําแบบฝึกหัดเรียบร้อยแล้ว ให้เก็บอุปกรณ์ให้อยู่ในสภาพเรียบร้อย 
7.  เมื่อนักเรียนปฏิบัติกิจกรรมการเรียนรู้ครบทุกใบความรู้แล้ว ให้นักเรียนทํา

แบบทดสอบหลังเรียนเพ่ือประเมินผลการเรียนรู้ 
8.  นักเรียนต้องมีสมาธิและความซื่อสัตย์ต่อตนเอง ไม่ข้ามขั้นตอน และไม่เปิดดูเฉลย

ก่อนเรียน – หลังเรียน มิฉะนั้นผลงานที่ได้รับจะไม่สมบูรณ์ ไม่ผ่านตามเกณฑ์การประเมิน 
9.  นักเรียนรับฟังผลการทําแบบทดสอบ และข้อเสนอแนะจากครู 
10. ถ้านักเรียนและผู้สนใจต้องการเนื้อหาเพ่ิมเติมจากเอกสารประกอบการสอน 

สามารถค้นคว้าได้จากเอกสารอ้างอิงในบรรณานุกรม 
 

ค าช้ีแจงส าหรับนักเรียน 
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การสร้างเว็บเพจเบือ้งต้น 

สาระส าคัญ 
ในบทนี้เราจะเริ่มใช้โปรแกรม Dreamweaver สร้างหน้าเว็บ โดยการสร้างเว็บไซต์ก่อนซึ่ง

สําคัญมาก เพราะการสร้างเว็บไซต์เป็นการตั้งโฟลเดอร์ท่ีใช้เก็บทุกส่วนประกอบบนหน้าเว็บเอาไว้และ
ใช้ตําแหน่งอ้างอิงเพื่อเช่ือมโยงเว็บเพจแต่ละหน้าเข้าไว้ด้วยกัน ดังนั้นการสร้างหน้าเว็บแต่ไม่สร้าง
เว็บไซต์ หรือสร้างหน้าเว็บนอกเว็บไซต์ จะทําให้การอ้างอิงตําแหน่งเชื่อมโยงเป็นไปอย่างไม่ถูกต้อง มี
ผลทําให้หน้าเว็บท่ีเช่ือมโยงหาไม่พบ หรือเรียกอาการนี้ว่า ลิงค์หลุด (Broken link) ทําให้เราต้องแก้ไข
ตําแหน่งเชื่อมโยงใหม่ท้ังหมดในภายหลัง ซึ่งเป็นเร่ืองยุ่งยากมาก 

ผลการเรยีนรู ้

มีความรู้ความเข้าใจเกี่ยวกับขั้นตอนการสร้างเว็บเพจ และสามารถสร้างงานเว็บเพจเบื้องต้น
โดยมีความใฝ่เรียนรู้ และมุ่งมั่นในการทํางาน  

จดุประสงค์การเรยีนรู้ 
นักเรียนสามารถ 

1. บอกขั้นตอนการสร้างและบันทึกหน้าเว็บเพจได้ 
2. สร้างโฟลเดอร์และหน้าเว็บเพจใหม่พร้อมท้ังบันทึกหน้าเว็บเพจท่ีทําเสร็จเรียบร้อยได้ 
3. กําหนดคุณสมบัติพื้นฐานของหน้าเว็บเพจได้อย่างถูกต้องและเหมาะสม 
4. บอกวิธีการเพิ่มเนื้อหาในหน้าเว็บเพจได้ 
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1.  การเริ่มต้นสร้างเว็บไซต์ ข้อใดเป็นส่ิงท่ีควรกระทําเป็นอันดับแรก 

ก.  การออกแบบหน้าเว็บเพจ 
ข.  การเลือกโปรแกรมสําหรับสร้างเว็บไซต์ 
ค.  การกําหนดโครงสร้างโฟลเดอร์ของเว็บไซต์ 
ง.  การตั้งค่าให้โปรแกรม Dreamweaver สามารถใช้ภาษาไทยได้ 

 2.  หน้าเว็บเพจแรกหรือหน้าหลัก (โฮมเพจ) ควรตั้งชื่อไฟล์ว่าอย่างไร 
ก.  main.html     ข.  index.html   
ค.  page1.html    ง.  homepage.html 

3. การสร้าง ไซต์ (Site)  คือ 
ก. การตั้งชื่อไฟล์ใหม่ให้กับเว็บเพจ 
ข. การสร้างและออกแบบหน้าเว็บเพจใหม่ 
ค. การกําหนดคุณสมบัติพื้นฐานของหน้าเว็บเพจ 
ง. การกําหนดให้โปรแกรมรู้จักโฟลเดอร์สําหรับจัดเก็บเว็บไซต์ 

4.  การสร้างไซต์ใน Dreamweaver มีขั้นตอนอย่างไร 
ก. เลือกเมนู  File ->New Site…  และกําหนดค่า 
ข. เลือกเมนู  File -> Open Site… จากนั้นเลือกไฟล์เว็บไซต์ที่ต้องการสร้าง 
ค. เลือกเมนู  Site -> Manage Sites… จากนั้นคลิกปุ่ม New site และกําหนดค่า 
ง. เลือกเมนู  Modify -> Page Properties… เลือกหัวข้อ Site และกําหนดค่า  

 

 

 

 

แบบทดสอบก่อนเรียน เรื่อง สร้างเว็บเพจเบื้องต้น   

ค าช้ีแจง แบบทดสอบฉบับนี้เป็นแบบปรนัยเลือกตอบ  4  ตัวเลือก จํานวน 10 ข้อ 
  ข้อละ  1  คะแนน  รวม  10  คะแนน 
ค าสั่ง  ให้นักเรียนเลือกคําตอบท่ีถูกต้องท่ีสุดแล้วทําเครื่องหมายกากบาท  (X)  ลงใน 
  กระดาษคําตอบ 
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5.  หากไฟล์ท่ีใช้งานอยู่ยังไม่ถูกบันทึก โปรแกรม Dreamweaver จะแสดงเคร่ืองหมายใด 
ต่อท้ายชื่อไฟล์นั้นเพื่อเป็นการเตือน 
ก.  *      ข.  ! 
ค.  ?     ง  # 

 6.  ข้อใดเป็นการตั้งชื่อไฟล์ท่ีถูกต้อง 

ก.  @hotmail.html   ข.  Page-1.html 
ค.  number_1.html   ง.  Food&Page.html 

7.  ปัจจุบันการกําหนดรูปแบบ(Encoding) ภาษาไทยบนเว็บไซต์ มี 2 รูปแบบ คือ 
ก.  Thai (Windows) และ PostScript 
ข.  Thai(Windows) และ Unicode(UTF-8) 
ค.  PostScript และ Unicode(UTF-8) 
ง.  PostScript  และ  Thai Text 

 8.  ปุ่มใด ใช้สําหรับดูการแสดงผลหน้าเว็บเพจบนบราวเซอร์ 
ก.  <F9>     ข.  <F10> 
ค.  <F11>   ง  <F12> 

 9.  หากต้องการขึ้นบรรทัดใหม่ โดยให้ระยะห่างระหว่างบรรทัดเท่าเดิม ควรกดปุ่มใด 
ก.  <Enter>    ข.  <Shift> + <Enter> 
ค.  <Ctrl> + <Enter>   ง.  <Alt> + <Enter> 

10.  Alternate Text  คือการกําหนดค่าใด 
ก.  การกําหนดข้อความแทนภาพ 
ข.  การกําหนดข้อความเสียง 
ค.  การกําหนดข้อความบรรยายใต้ภาพ 
ง.  การกําหนดข้อความปรากฏเวลาเมาส์อยู่เหนือภาพ 
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กระดาษค าตอบแบบทดสอบก่อนเรียน  เล่มที่ 1 

เรื่อง  สร้างเว็บเพจเบื้องต้น 

 

 

 

 

 

ข้อ ก ข ค ง 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     
 

คะแนนสอบก่อนเรียนเต็ม  10  คะแนน  คะแนนที่ได้ คือ ..................คะแนน 

  

ชื่อ.....................................................................ชั้น.....................เลขท่ี……….……. 

ให้นักเรียนเลือกคําตอบท่ีถูกต้องท่ีสุดแล้วทําเครื่องหมายกากบาท  (X)  
ลงในกระดาษคําตอบ 
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ใบความรู้ที่  1 
เริม่ตน้สรา้งเวบ็ไซต ์

  

 

   อันดับแรกในการสร้างเว็บด้วยโปรแกรม Dreamweaver เราจะต้องเตรียมโฟลเดอร์ท่ีจะใช้
เก็บส่วนประกอบท้ังหมดในเว็บไซต์ของเรา ไม่ว่าจะเป็นไฟล์หน้าเว็บเพจ ไฟล์รูปภาพ   ไฟล์มัลติมีเดีย 
หรืออื่นๆ โดยโครงสร้างโฟลเดอร์ของเว็บไซต์ที่เหมาะสมควรจะเป็นดังนี้  

  สร้างโฟลเดอร์หลักขึ้นมา โดยไฟล์หน้าเว็บเพจท้ังหมดจะเก็บไว้ในโฟลเดอร์หลักนี้  

 ภายในประกอบด้วยโฟลเดอร์ย่อย ชื่อ  images  ใช้เก็บรูปภาพท่ีใช้ในการสร้าง
เว็บไซต์ท้ังหมด ซึ่งก็คือ รูปท่ีตัดมาจากโปรแกรม Photoshop นั่นเอง (เราอาจจะต้องไปก็อปป้ีมาไว้ใน
โฟลเดอร์นี้) 

 โฟลเดอร์ย่อยอื่นๆ  ถ้าในเว็บไซต์ของเรามีการเขียนโปรแกรมขึ้นมาใช้งาน ก็จะมี
โฟลเดอร์ท่ีชื่อ Scripts  ถา้จะใช้ไฟล์เสียง ไฟล์วิดีโอ หรือภาพเคลื่อนไหวท่ีสร้างด้วยโปรแกรม Flash 
เราก็อาจจะสร้างโฟลเดอร์ใหม่ชื่อว่า Multimedia เป็นต้น 

 

        โครงสร้างเว็บไซต์แบบง่าย           โครงสร้างเว็บไซต์แบบท่ีซับซ้อนขึ้น 

 

 

 

 

 

 

 

 

 

ตัวอย่างที่ 1 ตวัอย่างท่ี 2 

         โฟลเดอร์หลัก (root) ของเว็บไซต์ 

     Images (โฟลเดอร์เก็บรูปภาพ) 

 Index.html (ไฟลโ์ฮมเพจ) 

 Album.html (ไฟล์เพจอัลบัม้ภาพ) 

 Food.html (ไฟล์เพจอาหาร) 

 

         โฟลเดอร์หลัก (root) ของเว็บไซต์ 

     food (โฟลเดอร์งานเกีย่วกับอาหาร) 

  images (โฟลเดอรเ์ก็บรูปภาพอาหาร) 

 flag (โฟลเดอร์เกีย่วกับธงชาติ) 

  images (โฟลเดอรเ์ก็บรูปภาพธงชาติ) 

 sounds (โฟลเดอร์เกบ็ไฟลเ์สยีง) 

 Index.html (ไฟลโ์ฮมเพจ) 

 Food.html (ไฟล์เพจอาหาร) 
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การสร้าง Site ก็คือ การทําให้โปรแกรม Dreamweaver รู้จักและเข้าใจว่าโฟลเดอร์ใดบ้างท่ี
เตรียมไว้สําหรับสร้างเว็บไซต์ สามารถสร้าง และกําหนดรูปแบบได้ ดังนี้ 

ขั้นตอน  การก าหนดค่าต่างๆ ที่ใช้ในการสร้างเว็บไซต์ใหม ่  
1.1 เลือกเมนู  Site -> Manage Sites… เพ่ือสร้างเว็บไซต์ของเรา 

 
 
 
 
 
 
 
 
 
 
 
 

 

1.2 คลิกปุ่ม New Site  
     เพื่อกําหนดโฟลเดอร์ 
     ท่ีเก็บเว็บไซต์ของเรา 

 
 
 
 
 

      การสร้างไซต์ (Site) 

รูปที่ 1.1 แสดงการใช้ค าสั่ง site -> Manage Sites… 

รูปที่ 1.2 แสดงหน้าต่าง Manage Sites 

 ในการตั้งชื่อ ไฟล์หรือโฟลเดอร์ทุกครั้ง ควรตั้งชื่อเป็นภาษาอังกฤษ ให้สื่อความหมาย 
ถึงข้อมูลในเว็บเพจนั้น และไฟล์โฮมเพจ 

 ไฟล์หน้าโฮมเพจหลักต้องตั้งชื่อว่า index.html และจะต้องอยู่ในโฟลเดอร์หลักเท่านั้น 
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 1.3 กําหนดรายละเอียดของเว็บไซต์ที่จะสร้าง  ดังนี้ 

 Site Name  กําหนดชื่อเว็บไซต์ของเรา (ในท่ีนี้กําหนดชื่อเป็น Asean) 
 Local Site Folder คลิกท่ี  เพ่ือกําหนดโฟลเดอร์ท่ีเก็บไฟล์เว็บเพจ หรือไฟล์ต่างๆ ท่ีใช้
ประกอบเว็บเพจแต่ละหน้า ในเว็บไซต์ของเรา (ในท่ีนี้เลือกโฟลเดอร์ Asean ท่ีสร้างไว้ในไดร์ฟ D: 
สําหรับเก็บไฟล์ต่างๆ ) 

1.4 คลิกปุ่ม Save 
 
 
 
 
 
 
 
 
 
 

 

 

1.5 แสดงชื่อเว็บไซต์ที่เราสร้างขึ้น 
1.6 คลิกปุ่ม Done เพ่ือปิดหน้าต่าง Manage Site 

 
 
 
 
 
 
 
 
  

ก าหนดชื่อให้กับเว็บไซต์ของเรา 

เลือกโฟลเดอร์ที่จะเก็บเว็บไซต์ 

คลิกปุ่ม Save 

รูปที่ 1.3 แสดงการก าหนดรายละเอียดของเว็บไซต์ 

แสดงชื่อเว็บไซต์ที่เราสร้าง
ขึ้น 

คลิกปุ่ม Done 

โปรแกรมจะแสดงชื่อเว็บและโฟลเดอร์ 

รูปท่ี 1.4 แสดงผลจากการก าหนดไซต์ 
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 การสร้างโฟลเดอร์สําหรับเก็บข้อมูลของเว็บไซต์ มีอยู่ 2 รูปแบบ ด้วยกัน ดังนี้ 

รปูแบบที ่ 1   สร้างโฟลเดอร์ในไดร์ฟท่ีต้องการ (ในท่ีนี้ ให้สร้างไว้ที่ไดร์ฟ D: ) แล้วจึงสร้าง Site 

 

 
 
 
 
  
 
 

 
 

 

 

รปูแบบที ่ 2  สร้างโฟลเดอร์ใหม่ใน พาเนล file  
โดยการคลิกเมาส์ปุ่มขวาท่ีโฟลเดอร์ site  แล้วเลือก New Folder 

 
 
 
  

           การจัดการโครงสร้างไฟล์ /โฟลเดอร์ 

คลิ้กขวาเลือก New --->Folder 

รูปที่ 1.5 การสร้างโฟลเดอร์ 

แสดงต าแหน่งโฟลเดอร์หลักและ
รายการโฟลเดอร์ย่อย 

ปุ่ม รีเฟรชเมื่อมีการ
เปลี่ยนแปลงโฟลเดอร์ 

รูปที่ 1.6 แสดงรายการโฟลเดอร์ใน พาเนล file
ส า 

ต้ังชื่อ 

รูปที่ 1.7 แสดงการสร้างโฟลเดอร์ ในพาเนล file 
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     หลังจากที่เราสร้างไซต์เรียบร้อยแล้ว  ในขั้นต่อไปคือ การสร้าง 
เว็บเพจ  ซึ่งสามารถสร้างได้หลายรูปแบบ 
 

รปูแบบที ่ 1  สร้างไฟล์ใหม่ใน พาเนล file  
   โดยการคลิกเมาส์ปุ่มขวาท่ีโฟลเดอร์ site  แล้วเลือก New File 

 

 

 

 

 

 

 

 

 
 

 

รปูแบบที ่ 2  1.  กดปุ่ม <Ctrl> + <n> หรือเลือกเมนู File -> New 
2.  เลือก  Blank Page  
3.  เลือก Create  

 

 

 

 

 

 

  

 ถ้าต้องการแก้ไขชื่อโฟลเดอร์หรือไฟล์ ให้คลิกที่ชื่อเดิมแล้วกดปุม่ < F2 > 
 ถ้าต้องการลบโฟลเดอร์หรือไฟล์ ให้คลิกที่โฟลเดอร์หรือไฟล์แล้วกดปุ่ม < Delete > 

      การสร้างเว็บเพจใหม่ 

ต้ังชื่อ ดับเบิ้ลคลิกที่ไฟล์ที่สร้าง 

คลิกขวา 

รูปที่ 1.8 แสดงการสร้างไฟล์ใหม่ ในพาเนล file 

 เลือก Blank Page 

 คลิก Create 

รูปที่ 1.9 แสดงการสร้างไฟล์ใหม ่
      ด้วยค าสั่ง Ctrl + n 
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หลังจากที่สร้างหรือแก้ไขเว็บเพจแล้ว  สามารถบันทึกเว็บเพจนั้นได้โดยมีขั้นตอนดังนี้ 

1.  กดปุ่ม <Ctrl> + <s> หรือ เลือกเมนู  File -> Save  

 

 

 

 

2. เลือกโฟลเดอร์หลัก 

3. ตั้งชื่อไฟล์ท่ีต้องการ 

4. คลิกปุ่ม Save 

 

 

 

   ไฟล์ที่ใช้งานอยู่หากยังไม่ถูกบันทึก จะปรากฏ เครื่องหมาย * ต่อท้ายชื่อ 
 
 

 

 

 

 

 

 

 

 

 

 คลิกเมนู File 

  ชื่อไฟล์ควรเป็นภาษาอังกฤษพิมพ์เล็กทั้งหมด และไม่ควรมีอักขระพิเศษ (* & $ @ %) 
  ชื่อไฟล์ไม่ควรเว้นช่องว่าง หากต้องการเว้นวรรคควรใช้เครื่องหมาย _ (under-score)  
       เช่น test_1 เป็นต้น  

      การบันทึกเว็บเพจ 

 เลือกโฟลเดอร์หลัก 

 ต้ังชื่อไฟล์  คลิกปุ่ม Save 

รูปที่ 1.10 แสดงการบันทึกหน้าเว็บเพจ 

ยังไม่บันทึก บันทึกแล้ว 

รูปที่ 1.11 แสดงจุดสังเกตหากไฟล์งานยังไม่ถูกบนัทึก 
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แบบฝึกหัดที่  1 

เริม่ตน้สรา้งเวบ็ไซต ์

 
 

พิจารณาสถานการณ์ต่อไปนี้ แล้วใส่เครื่องหมาย หน้าข้อท่ีถูก 
และใส่เคร่ืองหมาย  หน้าข้อท่ีผิด (ข้อละ 1 คะแนน) 

1. สมภพ เริ่มต้นสร้างเว็บไซต์ด้วยการสร้างโฟลเดอร์สําหรับเก็บเว็บไซต์ก่อน 

2. หนูนา สร้างโฟลเดอร์ ชื่อว่า อื่นๆ ไว้สําหรับเก็บ ไฟล์เสียงและไฟล์วิดีโอ 

3. สมศรี เก็บเว็บเพจท้ังหมดไว้ในโฟลเดอร์หลัก 

4. กนก สร้างไซต์ เพื่อให้โปรแกรม Dreamweaver รู้จักว่าโฟลเดอร์ใดบ้าง          

ท่ีเตรียมไว้สําหรับสร้างเว็บไซต์ 

5. กมล เร่ิมต้นสร้างไซต์ด้วยการคลิกท่ีเมนู File -> Site   

6. สงกรานต์ สร้างไฟล์ใหม่ ในพาเนล file โดยการคลิกเมาส์ปุ่มขวาท่ี โฟลเดอร์ site 

แล้วเลือก New File 

7. ละออง ตั้งชื่อ ไฟล์สําหรับเว็บเพจท่ีเป็นหน้าแรก(โฮมเพจ)ว่า Homepege.html  

8. สมร ตั้งชื่อ ไฟล์ ว่า page*1  page*2 และ page*3 เพ่ือให้ง่ายต่อการจดจํา 

9. น้อย บันทึกเว็บเพจด้วยการกดปุ่ม <Ctrl> + <s> 

10.  มุก สังเกตว่า เว็บเพจท่ีแก้ไขยังไม่ได้บันทึก เพราะมีสัญลักษณ์ @ อยู่ด้านหลังชื่อ 

 

คะแนนเต็ม  10  คะแนน  คะแนนที่ได้ คือ ............................คะแนน 
 

 

ค าช้ีแจง 

จ   :    นักเรียนสามารถบอกขั้นตอนการสร้างและบันทึกหน้าเว็บเพจได้ 
 

ชื่อ.......................................................ชั้น..................เลขที่…………. 
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ใบงานที่  1 
เริม่ตน้สรา้งเวบ็ไซต ์

 
 

 

   ให้นักเรียนปฏิบัติตามหวัข้อต่อไปนี้ โดยใช้เวลาในการปฏิบัติงานทั้งหมด 
เป็นเวลา  20  นาที   

1. ออกแบบโครงร่างของเว็บไซต์ท่ีนักเรียนสนใจ และดําเนินการเตรียมโฟลเดอร์ ดังขั้นตอน
ต่อไปนี ้
1.1 สืบค้นข้อมูลในเว็บไซต์เพื่อหาข้อมูลมาออกแบบโครงร่างของเว็บไซต์ 
1.2 สร้างโฟลเดอร์หลัก และกําหนดชื่อให้กับโฟลเดอร์ท่ีใช้เก็บเว็บไซต์   
1.3 สร้างโฟลเดอร์ย่อยให้กับเว็บไซต์ไม่น้อยกว่า 3 โฟลเดอร์ 

2. ดําเนินการสร้างไซต์ (site) ใหม่ และกําหนดรายละเอียดของเว็บไซต์ 
3. สร้างเว็บเพจใหม่ขึ้นมาตามจํานวนหน้าท่ีออกแบบโครงร่างไว้ โดยให้นักเรียนบันทึกเว็บเพจใหม่ 

ตามหลักการบันทึก และตั้งชื่อเว็บเพจ 

 
 

หัวข้อ คะแนนเต็ม คะแนนที่ได ้ ร้อยละ 
การก าหนดโครงร่างของเว็บไซต ์ 3   
การสร้างไซต์ 3   
การสร้าง และบันทึกหน้าเว็บเพจใหม่ 3   

รวม 9   
 

 

ค าช้ีแจง 

  นักเรียนสามารถสร้างโฟลเดอร์และหน้าเว็บเพจใหม่พร้อมทั้งบันทึก
หน้าเว็บเพจที่ท าเสร็จเรียบร้อยได้ 

 

 

ชื่อ.......................................................ชั้น..................เลขที่…………. 

บันทึกคะแนน 
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ใบความรู้ที่  2 

คณุสมบตัพิื้นฐานหนา้เวบ็เพจ 

 

การเปิดเว็บเพจขึ้นมาทํางานสามารถทําได้ ดังนี้ 

รปูแบบที ่ 1   1.  กดปุ่ม <Ctrl> + <O>  หรือ คลิกท่ีเมนู File -> Open 
2.  เลือกโฟลเดอร์ท่ีเก็บไฟล์ 
3.  เลือกไฟล์ท่ีต้องการเปิด 
4.  คลิกปุ่ม Open 

 

 

 

 

 

 

 

รปูแบบที ่ 2   1.  คลิกท่ีพาเนล File 
2.  ดับเบ้ิลคลิกไฟล์เว็บเพจท่ีต้องการใช้งาน 

 

 

  

 เลือกโฟลเดอร์หลัก 

 

 เลือกไฟล์  คลิกปุ่ม Open 

 คลิกเมนู File ->Open.. 

 เลือกโฟลเดอร์ 

รูปที่ 1.12 แสดงขั้นตอนการเปิดไฟล์เว็บเพจ 

 คลิกพาเนล File 

 ดับเบิลคลิกไฟล์
เว็บเพจที่ต้องการใช้งาน 

รูปท่ี 1.13 แสดงขั้นตอนการเปิดไฟล์เว็บเพจที่พาเนล File 
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   เมื่อสร้างเว็บเพจขึ้นมาแล้ว ก่อนจะเร่ิมใส่เนื้อหาหรือรูปภาพในหน้าเว็บเพจ ควรกําหนด
คุณสมบัติให้กับหน้าเว็บเพจนั้นๆ ก่อน เราเรียกว่า Page Properties เช่น ชื่อเว็บเพจ สีพื้นหลัง   
หรือภาพพื้นหลัง เป็นต้น ซึ่งสามารถทําได้ 2 วิธี ดั้งนี้ 
  

   กดปุ่ม <Ctrl>+<J> หรือ คลิกเมนู Modify -> Page Properties… 

  คลิกปุ่ม Page Properties…  บนพาเนล Properties 

 

 

 

 

  

วิธีที่ 1 

วิธีที่ 2 

 
 

 

 
รูปที่ 1.14 แสดงการใช้ค าสั่ง Page Properties 
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ในไดอะล็อคบ็อกซ์  Page Properties  จะแบ่งกลุ่มคุณสมบัติของเว็บเพจออกเป็น  
6 หมวดดังนี้ 

 Appearance(CSS) : ใช้กําหนด
คุณสมบัติทั่วไป ในการแสดงผลของเว็บเพจ โดยจะ
ถือเป็นค่าเริ่มต้นตามรูปแบบท่ีกําหนด และจะ
บันทึกเป็นรูปแบบไว้ สามารถเรียกใช้ได้ใน พาเนล 
Properties  เช่น สีพื้นหลัง สีตัวอักษร ขนาด
ตัวอักษร 

 

Appearance(HTML) : ใช้กําหนดคุณสมบัติ
ท่ัวไป ในการแสดงผลของเว็บเพจ ในรูปแบบ HTML 
โดยคําสั่งจะเหมือนของ CSS โดยส่วนมากนิยมใช้ 
รูปแบบ ของ Appearance ของ CSS เป็นหลัก 

 

 

 

Links(CSS) : ใช้กําหนดคุณสมบัติของ
ไฮเปอร์ลิงค์แบบเว็บเพจ โดยจะบันทึกรูปแบบ 
CSS Style เอาไว้ซึ่งถือเป็นค่าเริ่มต้น (จะแสดง
รายละเอียด ในเอกสารประกอบเล่มท่ี 4) 
  

รูปที่ 1.15  แสดงภาพการต้ังค่าในหมวด Appearance(CSS) 

รูปที่ 1.16  แสดงภาพการต้ังค่าในหมวด Appearance(HTML) 

รูปที่ 1.17  แสดงภาพการต้ังค่าในหมวด Links (CSS) 
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Headings (CSS) : กําหนดคุณสมบัติของ
ข้อความท่ีเป็นหัวเรื่องของเว็บเพจ (HTML 
heading)  

 

 

Title/Encoding : ใช้กําหนดหัวเรื่องของเว็บ
เพจและกําหนดชุดของตัวอักษรท่ีใช้ 

 

 

 

Tracing Image : ใช้เมื่อต้องการนําภาพ
ตัวอย่างมาวางเพ่ือช่วยในการออกแบบเว็บเพจ 

 

 

         
     
     
     
    เราสามารถจะก าหนดคุณสมบัติต่างๆ 

          จากพาเนล Properties ได ้

 

  

รูปที่ 1.18  แสดงภาพการต้ังค่าในหมวด Headings(CSS) 

รูปที่ 1.19  แสดงภาพการต้ังค่าในหมวด Tiltle/Encoding 

รูปท่ี 1.20  แสดงภาพการต้ังค่าในหมวด Tracing Image 

รูปที่ 1.21  แสดงภาพ พาเพล properties 
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  1.  หลังจากท่ีเลือก Modify -> Page Properties แล้ว เลือกหัวข้อ Title/Encoding 

 

 

 

 

 

 

 
 
 

2. Title สําหรับพิมพ์ชื่อเว็บเพจหรือข้อความท่ีเราต้องการ  
สื่อความหมายของเนื้อหาในหน้าเว็บเพจนั้น เช่น ข่าว
ไทยรัฐออนไลน์ เป็นต้น 

3.  Encoding เป็นการกําหนดรูปแบบภาษาบนเว็บเพจ สําหรับภาษาไทยให้เลือก  
Thai(Windows) หรือ Unicode(UTF-8) 

 
 

  
  

การก าหนด Title/Encoding แสดงข้อความบนเว็บเพจเป็นภาษาไทย 

(โดยชื่อนี้จะแสดงท่ีแถบด้านบนของเว็บเพจ) 

  ปัจจุบันนิยมกําหนดเป็น UTF-8 เพราะรองรับการทํางานข้ามระบบรวมถึงแสดงผลบนอุปกรณ์
พกพา แท็บเล็ต ไอโพน และสมาร์ทโพนได้อย่างถูกต้อง อีกท้ังรองรับได้หลายภาษา ทําให้เว็บเพจ 1 หน้า 
แสดงภาษาได้หลากหลาย ทั้งภาษาไทย จีน ญี่ปุ่น เกาหลี อังกฤษ ได้ในหน้าเดียว   

 
 

 

รูปที่ 1.22  แสดงการต้ังค่า Title/Encoding 
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   โดยท่ัวไปสีหรือภาพพื้นหลัง(Background) ของหน้าเว็บเพจท่ีสร้างขึ้นมาใหม่จะเป็น  สีขาว 
ซึ่งเราสามารถเปลี่ยนสีหรือภาพพื้นหลังได้ตามต้องการ ดังนี้ 

1. เลือก Modify -> Page Properties แล้ว เลือกหัวข้อ Appearance(CSS) 

 
 

 

 

 

 

 

 
2. Page font : กําหนดฟอนต์ตัวอักษรท่ีจะใช้ 

กับเว็บเพจท้ังหน้า ภาษาไทยควรเลือก 
Tahoma , Geneva ,Sans-serif 

3. Size : ขนาดของตัวอักษร 

4. Text color : สีของข้อความ 

5. Background color : สีพื้นหลังของเว็บเพจ 
 
 

 

 

 

 

 

การก าหนด ขนาดตัวอกัษร สีตัวอักษร และสพีื้น 

 
 รูปแบบตัวอักษร 

ขนาดตัวอักษร  
สีตัวอักษร  

 
สีพื้นหลัง 

รูปที่ 1.23  แสดงการต้ังค่า Appearance(CSS) 
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   การกําหนดค่าให้ข้อความแบบหัวข้อหรือ Head นั้น จะเป็นการกําหนดขนาด และสีสัน      
ให้หัวข้อ โดยแบ่งเป็น 6 ระดับ โดยมีขั้นตอนในการปรับแต่ง ดังนี้ 

 1. เลือก Modify -> Page Properties แล้ว เลือกหัวข้อ Headings(CSS) 

 

 

 

 

 

 

 

 

2.  Heading font :  การกําหนด 
รูปแบบของข้อความหัวเรื่อง 

3. Heading 1 – 6 :  การกําหนด 
ขนาดและสีของข้อความท่ีเป็นหัวเรื่อง 
ระดับต่างๆ 6 ระดับ 

 

 

 

 

 

การก าหนด แบบตัวอักษรและสี ส าหรับข้อความหัวเรื่อง (Heading) 

 

รูปแบบตัวอักษร 

 ขนาดของตัวอักษร  สีของตัวอักษร 

 เลือกข้อความ 

 ที่ พาเนล Properties-> Format 
เลือกรูปแบบของ Heading 1-6 ที่
ต้องการ 

รูปท่ี 1.24  แสดงขั้นตอนการต้ังค่า Headings (CSS) 
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หลังจากที่ออกแบบเว็บเพจแล้ว เราควรตรวจสอบผลลัพธ์บนบราวเซอร์ เนื่องจาก
ส่วนประกอบของเว็บบางส่วน  ไม่สามารถแสดงผลได้บนหน้าจอโปรแกรม เช่น ภาพเคลื่อนไหว    
วิดีโอคลิป หรือแฟลชมูวี่ต่างๆ โดยการแสดงผลเว็บเพจบนบราวเซอร์ทําได้ 3 วิธี ดังนี้ 

วิธีที่ 1   กดปุ่ม  <F12> 
วิธีที่ 2  คลิกเมนู  File -> Preview in Browser -> ชื่อโปรแกรมบราวเซอร์ 
วิธีที่ 3  คลิกท่ีปุ่ม       (Preview/Debug in browser) บนเมนู Document แล้วเลือก

โปรแกรมบราวเซอร์ 
 

 

 

 

 

 

 

 

 

 

 

 

 

  

  การแสดงผลหน้าเว็บเพจบนบราวเซอร์ อย่าง IE (Internet Explorer, Firefox หรือ Chrome  
อาจแสดงผลแตกต่างกันเล็กน้อย ท้ังนี้ขึ้นอยู่กับบราวเซอร์แต่ละตัวและแต่ละเวอร์ชั่น ดังนั้น ควรเลือก
ทดสอบกับบราวเซอร์หลายๆ ตัวและเลือกท่ีมีผู้ชมนิยมใช้มากท่ีสุดในเวลานั้น 
  ในกรณีท่ีมีการแก้ไขเว็บเพจ เมื่อกดปุ่ม <F12> โปรแกรมจะบังคับให้เรา 
บันทึกไฟล์ก่อน       คลิก Yes ถึงจะแสดงผลได้ 

 
 

วธีิที่2 

วธีิที่ 3 

รูปท่ี 1.25  แสดงเมนูแสดงผลบนบราวเซอร์ 
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ใบงานที่  2 

คณุสมบตัพิื้นฐานหนา้เวบ็เพจ 

 
 

   ให้นักเรียนเปิดไฟล์ index.html  ขึ้นมา และดําเนินการกําหนดคุณสมบัติ 
พื้นฐานของหน้าเว็บเพจ ดังนี้   (ปฏิบัติได้ข้อละ 2 คะแนน) 

1.  กําหนด Title ของเว็บเพจว่า “Welcome to My Homepage” 
2.  กําหนดรูปแบบภาษาบนเว็บเพจ ให้สามารถใช้ภาษาไทยได้  
3.  กําหนดสีพื้นของเว็บเพจ เป็นสีเทา รหัส “#CCC” และสีตัวอักษรเป็นสีดํา รหัส “#000” 

ขนาด 16 px  รูปแบบของตัวอักษร “Tahoma , Geneva ,Sans-serif” 
4.  กําหนด แบบตัวอักษรและสี สําหรับข้อความหัวเร่ืองท้ัง 6 รูปแบบ 
5.  แสดงผลบนบราวเซอร์ ดังต่อไปนี้ 

 

 

 

 

 

 

คะแนนเต็ม  10  คะแนน  คะแนนที่ได้ คอื ..................คะแนน 

 

 

ค าช้ีแจง 

 นักเรียนสามารถก าหนดคุณสมบัติพื้นฐานของหน้าเว็บเพจได้           
อย่างถูกต้องและเหมาะสม 

 

ชื่อ.......................................................ชั้น..................เลขที่…………. 
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ใบความรู้ที่ 3 
เนือ้หาหนา้เวบ็เพจ 

 

การใส่ข้อความลงบนเว็บเพจสามารถทําได้เหมือนกับในโปรแกรมประเภทเวิร์ดโปรเซสเซอร์
ท่ัวไป คือเริ่มจาก คลิกเพื่อวางเคอร์เซอร์ตรงจุดที่ต้องการแล้วพิมพ์ข้อความ  

 

 

 

 

 

 

 ในการเคาะเว้นวรรคระหว่างข้อความโปรแกรม Dreamweaver จะเว้นให้เพียง 1 ตัวอักษร
เท่านั้น ไม่ว่าคุณจะเคาะปุ่ม <Space> กี่ครั้งก็ตาม ดังนั้นถ้าต้องการเว้นวรรคมากกว่า 1 ตัวอักษร  
ทําได้ดังนี ้

วิธีที่ 1  กดปุ่ม <Ctrl> + <Shift> + <Space> (แทนการเคาะปุ่ม <Space> เฉยๆ)  
วิธีที่ 2 คลิกพาเนล Insert เลือกเมนู Text -> Characters แล้วเลือก Non-Breaking Space 

 

 

 

 

      

 

 

 

  

การเว้นวรรคระหว่างข้อความ 

 

คลิกตรงพื้นที่ท างาน 

รูปที่ 1.26  แสดงขั้นตอนการพิมพ์ข้อความลงบนหน้าเว็บเพจ 

 

 
 

 

รูปที่ 1.27  แสดงขั้นตอนการเว้นวรรคข้อความ 
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เมื่อพิมพ์ข้อความจนเต็มบรรทัดหรือเต็มความกว้างของขอบเขตนั้น โปรแกรมจะปัดข้อความ
ขึ้นบรรทัดใหม่อัตโนมัติ ถ้าคุณกดปุ่ม <Enter> เพ่ือขึ้นบรรทัดใหม่ โปรแกรมจะกําหนดระยะบรรทัดที่
ห่างมากกว่าปกติ แต่ถ้าต้องการขึ้นบรรทัดใหม่ โดยให้ระยะห่างระหว่างบรรทัดเท่าเดิม ทําได้โดย  การ
กดปุ่ม <Shift>  + <Enter> 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

การขึ้นบรรทัดใหม่ 

  โปรแกรม Dreamweaver ไม่สามารถตัดคําภาษาไทยได้ ดังนั้นการขึ้นบรรทัดใหม่อัตโนมัติ 
อาจจะไม่สวยงาม แต่ไม่ควรกังวลกับการตัดคํามากนัก เพราะเวลาแสดงผลจริงการตัดคําจะขึ้นอยู่กับ
บราวเซอร์และสภาพแวดล้อมท่ีผู้ชมใช้ในการเข้าชมเว็บไซต์ 

 การย้ายข้อความ เลือกข้อความแล้วคลิกลากไปวางไว้ต าแหน่งใหม ่หรือ เลือกข้อความ
แล้วกดปุ่ม <Ctrl> + <X> จากนั้นวางเคอร์เซอร์ที่ต าแหน่งปลายทางแล้วกดปุ่ม  
<Ctrl> + <V> 
 การคัดลอกข้อความ เลือกข้อความแล้ว กดปุม่ <Ctrl> ค้างไว้ คลิกลากไปวางไว้
ต าแหน่งใหม ่หรือ เลือกข้อความแล้วกดปุ่ม <Ctrl>  + <C>  จากนั้นวางเคอร์เซอร์ที่
ต าแหน่งปลายทางแล้วกดปุ่ม <Ctrl>  + <V> 
 

รูปที่ 1.28  แสดงผลเปรียบเทียบการขึ้นบรรทัดใหม่ ด้วยการกดปุ่ม <Shift> + <Enter> 
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รูปภาพ ก็เป็นอีกองค์ประกอบหนึ่งท่ีสําคัญสําหรับการสร้างเว็บเพจ เพราะช่วยทําให้เว็บเพจ
สวยงาม มีสีสันน่าสนใจ เว็บเพจท่ัวไปจึงมักมีส่วนประกอบเป็นภาพอยู่เป็นจํานวนมาก ซึ่งอาจจะเป็นภาพ
ท่ีเกี่ยวข้องกับเนื้อหาโดยตรง เช่นภาพสินค้าหรือบริการ หรือเป็นรูปภาพท่ีนํามาใช้ตกแต่งเพื่อให้เว็บเพจ 
ดูดีขึ้นก็ได ้
 
   

 

ไฟล์รูปภาพท่ีเหมาะจะใช้กับเว็บ ประกอบด้วย JPG , GIF และ PNG ซึ่งแต่ละรูปแบบจะมี
ลักษณะเด่นที่แตกต่างกันออกไป 
JPG  เป็นภาพท่ีใช้สีจํานวนมาก และมีการไล่โทนสีอย่างต่อเนื่อง เช่น ภาพถ่ายจากกล้อง  

การแสดงภาพจะแสดงภาพแบบเบลอๆก่อน แล้วค่อยๆชัดขึ้น 
ตามปริมาณข้อมูลท่ีโหลดมา 
จุดเด่น --> ใช้สีได้ถึง 16.7 ล้านสี 
จุดด้อย --> หากมีการบีบอัดข้อมูลมากเท่าไหร่ คุณภาพก็  
      จะสูญเสียมากขึ้นเท่านั้น  
GIF  เหมาะกับภาพสีเรียบๆ ซึ่งไม่มีการไล่โทนสีมากนัก เช่น โลโก้ ปุ่มเมนู ไอค่อน ภาพวาดลายเส้น 

ภาพการ์ตูน  
จุดเด่น --> หากมีการบีบอัดข้อมูล (ย่อ –ขยาย) คุณภาพไฟล์จะไม่เสีย  
 --> แสดงภาพโปร่งใส่ และภาพเคล่ือนไหวได้ 
จุดด้อย--> ใช้สีได้สูงสุดเพียง 256 สี  

PNG  ใช้สําหรับภาพถ่ายท่ีต้องการให้มีลักษณะโปร่งใส่ สามารถไล่ระดับความโปร่งใสได้  

จึงทําให้วัตถุกลมกลืนกันกับพื้นหลังได้ดี ลักษณะคล้าย GIF มักใช้ในงานเฉพาะด้าน  
ไม่นิยมใช้ในงานเว็บเพจท่ัวไป 
จุดเด่น --> บีบอัดข้อมูลได้ดี และแสดงผลได้เร็วกว่า GIF  
 --> คุณภาพมากกว่าไฟล์แบบ JPG 
จุดด้อย--> ไฟล์มีขนาดใหญ่มาก จึงไม่เป็นท่ีนิยมใช้  
 

 

            ภาพกราฟิกพื้นฐานส าหรับเว็บเพจ 
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       สําหรับวิธีใส่รูปภาพลงในเว็บเพจสามารถทําได้หลายวิธี ดังนี้ 

 วธิทีี ่1 คลิกท่ีพาเนล Insert เลือก Common -> Image  

 วธิทีี ่2 คลิกเมนู Insert -> Image จากเมนูหลัก 

 วธิทีี ่3 คลิกลากไฟล์ภาพจากพาเนล Files หรือพาเนล Assests 

 วธิทีี ่4 คลิกลากไฟล์ภาพจากโฟลเดอร์ของ Windows 

 วิธีที่ 5 กดปุ่ม <Ctrl> + <Alt> + <I>   

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

การแทรกภาพ 

 
 

 

 

วิธีที่2  เลือกเมนู Insert 
แล้วเลือก Image หรือ ใช้
คีย์ลัด Ctrl + Alt + i 

วิธีที่1  เลือกพาเนล 
Insert เลือก Common 
แล้วเลือก Images 

 เลือก โฟลเดอร์ที่
เก็บภาพ 

แสดงภาพตัวอย่าง 

 คลิก 

รูปที่ 1.29  แสดงขั้นตอนการแทรกรูปภาพ 
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 เมื่อเราแทรกภาพเรียบร้อยจะมีหน้าต่าง  
กําหนดค่าเพิ่มเติมให้กับภาพซึ่งมีค่า 
ท่ีกําหนดได้ดังนี้ 

  
  

 
 

Alternate text :  กาํหนดข้อความแทนภาพ จะแสดงแทนภาพในกรณีท่ีภาพไม่สามารถ

แสดงได้ (โหลดไม่ครบ) จะบอกให้ผู้ชมเว็บไซต์ทราบว่าภาพท่ีไม่แสดงคือภาพอะไร  
Long description : กําหนดตําแหน่งเว็บไซต์ เมื่อคลิกท่ีภาพ จะเชื่อมโยงไปยังเว็บไซต์ที่

กําหนดไว้ในช่องนี้ (ถ้าไม่ต้องการตั้งค่าใดๆ ให้คลิกปุ่ม Cancel)  

 

 

 

  ถ้าภาพท่ีเรานํามาแทรกไม่ได้เก็บอยู่ภายในโฟลเดอร์ท่ีเราสร้างไซต์ไว้   โปรแกรมจะแนะนําให้
เราคัดลอก (Copy) ไฟล์รูปภาพนั้นเข้ามาไว้ในโฟลเดอร์เดียวกัน การทําเช่นนี้จะทําให้ไฟล์เว็บเพจ 
และไฟล์ภาพท่ีต้องใช้ในหน้าเว็บเพจนั้นถูกเก็บไว้ในโฟลเดอร์เดียวกัน ทําให้การเคล่ือนย้ายโฟลเดอร์
และการอับโหลดขึ้นเซิร์ฟเวอร์ทําได้ง่าย และเราไม่ต้องกังวลว่าภาพต่างๆ ท่ีใช้ในเว็บไซต์จะหายไป 

คลิก Yes หาก
ต้องการคัดลอกภาพ
มาเก็บไว้ในโฟลเดอร์
ที่เก็บเว็บไซต ์

โปรแกรมจะขึ้นข้อความถามหากไฟล์รูปภาพ
นั้นอยู่นอกโฟลเดอร์ที่เราสร้างไซตไ์ว้ 

โปรแกรมจะให้เลือกโฟลเดอร์ทีต่อ้งการ
คัดลอกภาพมาเก็บไว ้

รูปที่ 1.30  แสดงข้อความเตือนให้บันทึกรูปภาพในโฟลเดอร์ที่เก็บเว็บไซต์ 
 

รูปท่ี 1.31  แสดงการต้ังค่า Alternate text 

ข้อความ แสดงแทนรูปภาพที่ ไม่แสดงผล  

    รูปที่ 1.32  แสดงผลการต้ังค่า Alternate text 
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แบบฝึกหัดที่ 2 
เนือ้หาหนา้เวบ็เพจ 

 

 

 

  ให้นักเรียนตอบคําถามต่อไปนี้  ลงในช่องว่างท่ีกําหนดให้ 

1. วิธีการเพ่ิมเน้ือหาในหน้าเว็บเพจสามารถทําได้ดังนี้คือ (1 คะแนน) 
    ........................................................................................................................................................... 

2. จงบอกข้อแตกต่างของการเว้นวรรคระหว่างข้อความ ระหว่างการกดปุ่ม <Space> กับการกดปุ่ม 
<Ctrl>+<Shift>+<Space> (2 คะแนน) 

    ........................................................................................................................................................... 
    ........................................................................................................................................................... 
    ........................................................................................................................................................... 

3. การขึ้นบรรทัดใหม่ด้วยการกดปุ่ม <Enter> และ <Shift> + <Enter> ให้ผลลัพธ์แตกต่างกัน
อย่างไร (2 คะแนน) 

    ........................................................................................................................................................... 
    ........................................................................................................................................................... 

4. นิดกังวลอยู่กับการจัดข้อความ การเคาะวรรค และการตัดคําของข้อความ บนหน้าเว็บเพจ นักเรียน
คิดว่าการกระทําของนิดเป็นการกระทําที่ถูกต้องหรือไม่เพราะเหตุใด ( 2 คะแนน) 

    ........................................................................................................................................................... 
    ........................................................................................................................................................... 
5. เหตุใดภาพท่ีบันทึกในรูปแบบ PNG  จึงไม่เป็นท่ีนิยมนํามาใช้ในงานเว็บเพจ (1 คะแนน) 

    ........................................................................................................................................................... 

  

ค าช้ีแจง 

  นักเรียนสามารถบอกวิธีการเพ่ิมเนื้อหาในหน้าเว็บเพจได้ 
 

 

ชื่อ.......................................................ชั้น..................เลขที่…………. 
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6.  ภาพท่ีบันทึกในรูปแบบ GIF แตกต่างจากภาพแบบ JPG อย่างไร บอกมาอย่างน้อย 2 ข้อ  
    (2 คะแนน)  
    ........................................................................................................................................................... 
    ........................................................................................................................................................... 
    ........................................................................................................................................................... 
    ........................................................................................................................................................... 

7.  ให้นักเรียนบอกวิธีแทรกรูปภาพลงบนหน้าเว็บเพจมาคนละ 1 วิธี (1 คะแนน) 
    ........................................................................................................................................................... 

8.  หากรูปภาพท่ีเราจะนํามาแทรกในหน้าเว็บเพจ ไม่ได้เก็บอยู่ในในโฟลเดอร์ท่ีเราสร้างไซต์ไว้ 
โปรแกรม จะดําเนินการอย่างไร และเหตุใดจึงต้องดําเนินการเช่นนั้น ( 2 คะแนน) 

    ........................................................................................................................................................... 
    ........................................................................................................................................................... 

9.  การตั้งค่า Alternate text หลังจากการใช้คําส่ังแทรกรูปภาพ คืออะไร และตั้งค่าเพ่ืออะไร         
(2 คะแนน) 

    ........................................................................................................................................................... 
    ........................................................................................................................................................... 

คะแนนเต็ม  15  คะแนน  คะแนนที่ได้ คอื ..................คะแนน 
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1.  การสร้าง ไซต์ (Site)  คือ 

ก. การตั้งชื่อไฟล์ใหม่ให้กับเว็บเพจ 
ข. การสร้าง และออกแบบหน้าเว็บเพจใหม่ 
ค. การกําหนดคุณสมบัติพื้นฐานของหน้าเว็บเพจ 
ง. การกําหนดให้โปรแกรมรู้จักโฟลเดอร์สําหรับจัดเก็บเว็บไซต์ 

2.  หากไฟล์ท่ีใช้งานอยู่ยังไม่ถูกบันทึก โปรแกรม Dreamweaver จะแสดงเคร่ืองหมายใด 
ต่อท้ายชื่อไฟล์นั้นเพื่อเป็นการเตือน 

ก.  *      ข.  ! 
ค.  ?     ง.  # 

3. ปัจจุบันการกําหนดรูปแบบ(Encoding) ภาษาไทยบนเว็บไซต์ มี 2 รูปแบบ คือ 

ก.  Thai (Windows) และ PostScript 
ข.  Thai(Windows) และ Unicode(UTF-8) 
ค.  PostScript และ Unicode(UTF-8) 
ง.  PostScript  และ  Thai Text 

4.  หากต้องการขึ้นบรรทัดใหม่ โดยให้ระยะห่างระหว่างบรรทัดเท่าเดิม ควรกดปุ่มใด 

ก.  <Enter>    ข.  <Shift> + <Enter> 
ค.  <Ctrl> + <Enter>   ง.  <Alt> + <Enter> 

.   

 

แบบทดสอบหลังเรียน เรื่อง สร้างเว็บเพจเบื้องต้น   

ค าช้ีแจง แบบทดสอบฉบับนี้เป็นแบบปรนัยเลือกตอบ  4  ตัวเลือก จํานวน 10 ข้อ 
  ข้อละ  1  คะแนน  รวม  10  คะแนน 
ค าสั่ง  ให้นักเรียนเลือกคําตอบท่ีถูกต้องท่ีสุดแล้วทําเครื่องหมายกากบาท  (X)         

ลงในกระดาษคําตอบ 
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5.  Alternate Text  คือการกําหนดค่าใด 
ก.  การกําหนดข้อความแทนภาพ 
ข.  การกําหนดข้อความเสียง 
ค.  การกําหนดข้อความบรรยายใต้ภาพ 
ง.  การกําหนดข้อความปรากฏเวลาเมาส์อยู่เหนือภาพ 

6.  ข้อใดเป็นการตั้งชื่อไฟล์ท่ีถูกต้อง 
ก.  @hotmail.html   ข.  Page-1.html 
ค.  number_1.html   ง.  Food&Page.html 

7.  การเริ่มต้นสร้างเว็บไซต์ ข้อใดเป็นส่ิงท่ีควรกระทําเป็นอันดับแรก 
ก.  การออกแบบหน้าเว็บเพจ 
ข.  การเลือกโปรแกรมสําหรับสร้างเว็บไซต์ 
ค.  การกําหนดโครงสร้างโฟลเดอร์ของเว็บไซต์ 
ง.  การตั้งค่าให้โปรแกรม Dreamweaver สามารถใช้ภาษาไทยได้ 

 8.  ปุ่มใด ใช้สําหรับดูการแสดงผลหน้าเว็บเพจบนบราวเซอร์ 
ก.  <F9>      ข.  <F10> 
ค.  <F11>    ง  <F12> 

 9.  การสร้างไซต์ใน Dreamweaver มีขั้นตอนอย่างไร 
ก. เลือกเมนู  File ->New Site…  และกําหนดค่า 
ข. เลือกเมนู  File -> Open Site… จากนั้นเลือกไฟล์เว็บไซต์ที่ต้องการสร้าง 
ค. เลือกเมนู  Site -> Manage Sites… จากนั้นคลิกปุ่ม New site และกําหนดค่า 
ง. เลือกเมนู  Modify -> Page Properties… เลือกหัวข้อ Site และกําหนดค่า 

10. หน้าเว็บเพจแรกหรือหน้าหลัก (โฮมเพจ) ควรตั้งชื่อไฟล์ว่าอย่างไร 
ก.  main.html     ข.  index.html   
ค.  page1.html    ง.  homepage.html 
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กระดาษค าตอบแบบทดสอบหลังเรียน  เล่มที่ 1 

เรื่อง  สร้างเว็บเพจเบื้องต้น 

 

 

 

 

 

ข้อ ก ข ค ง 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     

 

คะแนนสอบ หลังเรียน เต็ม  10  คะแนน  คะแนนที่ได้ คือ ..................คะแนน 

  

ชื่อ.....................................................................ชั้น.....................เลขท่ี……….……. 

ให้นักเรียนเลือกคําตอบท่ีถูกต้องท่ีสุดแล้วทําเครื่องหมายกากบาท  (X)  
ลงในกระดาษคําตอบ 
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เฉลยแบบทดสอบ ก่อน – หลัง  เรียน  เล่มที่ 1 

เรื่อง  สร้างเว็บเพจเบื้องต้น 

 
 
 
 

ข้อ ก ข ค ง 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     

 
 
 
 
 
 
 
 
 

 

ข้อ ก ข ค ง 

1     
2     

3     

4     

5     

6     

7     

8     
9     

10     
 

ก่อนเรียน หลังเรียน 
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แบบฝึกหัดที่  1 
เริม่ตน้สรา้งเวบ็ไซต ์

 

 
 

พิจารณาสถานการณ์ต่อไปนี้ แล้วใส่เครื่องหมาย หน้าข้อท่ีถูก 
และใส่เคร่ืองหมาย  หน้าข้อท่ีผิด (ข้อละ 1 คะแนน)  

1. สมภพ เริ่มต้นสร้างเว็บไซต์ด้วยการสร้างโฟลเดอร์สําหรับเก็บเว็บไซต์ก่อน 
2. หนูนา สร้างโฟลเดอร์ ชื่อว่า อื่นๆ ไว้สําหรับเก็บ ไฟล์เสียงและไฟล์วิดีโอ 
3. สมศรี เก็บเว็บเพจท้ังหมดไว้ในโฟลเดอร์หลัก 
4. กนก สร้างไซต์ เพื่อให้โปรแกรม Dreamweaver รู้จักว่าโฟลเดอร์ใดบ้างท่ีเตรียม

ไว้สําหรับสร้างเว็บไซต์ 
5. กมล เร่ิมต้นสร้างไซต์ด้วยการคลิกท่ีเมนู File -> Site   
6. สงกรานต์ สร้างไฟล์ใหม่ ในพาเนล file โดยการคลิกเมาส์ปุ่มขวาท่ี โฟลเดอร์ site 

แล้วเลือก New File 
7. ละออง ตั้งชื่อ ไฟล์สําหรับเว็บเพจท่ีเป็นหน้าแรก(โฮมเพจ)ว่า Homepege.html  
8. สมร ตั้งชื่อ ไฟล์ ว่า page*1  page*2 และ page*3 เพ่ือให้ง่ายต่อการจดจํา 
9. น้อย บันทึกเว็บเพจด้วยการกดปุ่ม <Ctrl> + <s> 
10.  มุก สังเกตว่า เว็บเพจท่ีแก้ไขยังไม่ได้บันทึก เพราะมีสัญลักษณ์ @ อยู่ด้านหลังชื่อ 

 

คะแนนเต็ม  10  คะแนน  คะแนนที่ได้ คือ ............................คะแนน 
 
 
 

 
 

ค าช้ีแจง 

จ   :    นักเรียนสามารถบอกขั้นตอนการสร้างและบันทึกหน้าเว็บเพจได้ 
 

 

เฉลย 

 

 

 

 

 

 

 

 

 

 
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เกณฑ์การประเมิน 
ระดับคะแนน 

(3) (2) (1) 
การกําหนดโครงร่าง
ของเว็บไซต์ 

- ออกแบบโครงร่างของ
เว็บไซต์ ได้อย่างถูกต้อง 
และเหมาะสม  
- สร้างโฟลเดอร์หลัก และ
โฟลเดอร์ย่อยได้ สมบูรณ์
ครบถ้วนตรงตามโครงร่าง
ของเว็บไซต์ที่ออกแบบไว้  
- มีการตั้งชื่อโฟลเดอร์เป็น
ภาษาอังกฤษ ให้สื่อความ
หมายถึงข้อมูลในเว็บเพจนั้น    

- ออกแบบโครงร่างของ
เว็บไซต์ ได้อย่างถูกต้อง   
และเหมาะสม  
- สร้างโฟลเดอร์หลัก และ
โฟลเดอร์ย่อยได้ แต่ไม่ครบ
ตามโครงร่างของเว็บไซต์ที่
ออกแบบไว้  
- ตั้งชื่อโฟลเดอร์เป็น
ภาษาอังกฤษ แต่ไม่สื่อ
ความหมายถึงข้อมูลในเว็บเพจ 

- ออกแบบโครงร่างของ
เว็บไซต์ได้ แต่ไม่สมบูรณ์  
- สร้างโฟลเดอร์หลัก และ
โฟลเดอร์ย่อยได้ แต่ไม่ครบ
ตามโครงร่างของเว็บไซต์ที่
ออกแบบไว้  
- ตั้งชื่อโฟลเดอร์เป็น
ภาษาไทยบ้าง 
ภาษาอังกฤษบ้าง  

การสร้างไซต์ สร้างไซต์ได้อย่างถูกต้อง มี
การกําหนด Site Name 
และ Local Site Folder ได้
อย่างถูกต้อง 

สร้างไซต์ได้อย่างถูกต้อง มี
การกําหนด Site Name หรือ 
Local Site Folder  เพียง
อย่างใดอย่างหนึ่ง 

สร้างไซต์ได้ แต่ไม่ได้
กําหนด Site Name และ 
Local Site Folder 

การสร้าง และบันทึก
หน้าเว็บเพจใหม่ 

-  สร้างหน้าเว็บเพจใหม่ได้
ครบตามโครงร่างที่ออกแบบ
ไว้ 
-  บันทึกไฟล์หน้าเว็บเพจ
หลักว่า indext.html 
-  บันทึกไฟล์เว็บเพจอื่นๆ
ตามหลักการตั้งไฟล์ 

-  สร้างหน้าเว็บเพจใหม่ได้ครบ
ตามโครงร่างที่ออกแบบไว ้
-  บันทึกไฟล์หน้าเว็บเพจหลัก
ว่า indext.html 
-  บันทึกไฟล์เว็บเพจอื่นๆถูก
หลักการตั้งชื่อไฟล์ เป็นบาง
ไฟล์เท่านั้น 

-  สร้างหน้าเว็บเพจใหม่ได้
ครบตามโครงร่างที่
ออกแบบไว้ 
-  ไม่บันทึกไฟล์หน้าเว็บ
เพจหลัก ว่า indext.html 
-  บันทึกไฟล์เว็บเพจอื่นๆ
ถูกหลักการตั้งชื่อไฟล์ เป็น
บางไฟล์เท่านั้น 

 
      เกณฑ์การผ่าน ต้ังแต่ระดับคุณภาพพอใช้ขึ้นไป 

 
 
 
 

เกณฑ์การตัดสินคุณภาพ 
ช่วงคะแนน  ระดับคุณภาพ 
8 – 9         ดี 
5 – 7       พอใช้ 
0 – 4    ควรปรับปรุง 

เกณฑ์การให้คะแนนการท าใบงานที่ 1 
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เกณฑ์การผ่าน ต้ังแต่ระดับคุณภาพพอใช้ขึ้นไป 

 
 
 
 
 
 
 
 
 
 

เกณฑ์การให้คะแนนการท าใบงานที่ 2 

เกณฑ์การตัดสินคุณภาพ 
ช่วงคะแนน  ระดับคุณภาพ 
8 – 10         ดี 
5 – 7       พอใช้ 
0 – 4    ควรปรับปรุง 

พิจารณาการให้คะแนนจากผลการปฏิบัติของนักเรียนในแต่ละข้อ 
ข้อละ  2  คะแนน ดังนี ้

 
คะแนน  การปฏิบัต ิ

   2   ปฏิบัติไดถู้กต้องสมบูรณ ์
   1   ปฏิบัติไดบ้างส่วน 
   0   ปฏิบัติไม่ได้เลย 
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แบบฝึกหัดที่ 2 
เนือ้หาหนา้เวบ็เพจ 

 

 

 

  ให้นักเรียนตอบคําถามต่อไปนี้  ลงในช่องว่างท่ีกําหนดให้ 

1. วิธีการเพ่ิมเน้ือหาในหน้าเว็บเพจสามารถทําได้ดังนี้คือ (1 คะแนน) 
    คลิกเพื่อวางเคอร์เซอร์ตรงจุดที่ต้องการแล้วพิมพ์ข้อความ                                               .                                      
2. จงบอกข้อแตกต่างของการเว้นวรรค์ระหว่างข้อความ ระหว่างการกดปุ่ม <Space> กับการกดปุ่ม 

<Ctrl>+<Shifl>+<Space> (2 คะแนน) 
    การกดปุ่ม <Space> จะเว้นวรรคข้อความได้เพียง 1 ตัวอักษรเท่านั้น ไม่ว่าจะเคาะปุ่มกี่คร้ังก็ตาม 
แตกต่างจากการกดปุ่ม <Ctrl>+<Shift>+<Space>ที่จะเว้นวรรค์ข้อความได้มากกว่า 1 ตัวอักษร 
ตามจ านวนคร้ังที่กดปุ่มนัน้                                                                                       . 
3. การขึ้นบรรทัดใหม่ด้วยการกดปุ่ม <Enter> และ <Shift> + <Enter> ให้ผลลัพธ์แตกต่างกัน

อย่างไร (2 คะแนน) 
    การข้ึนบรรทัดใหม่ด้วยการการกดปุ่ม <Enter> จะได้ระยะห่างระหว่างบรรทัดที่มากกว่าปกติ                                                                                               
การข้ึนบรรทัดใหม่ด้วยการการกดปุ่ม <Shift>+<Enter> จะได้ระยะห่างระหว่างบรรทัดเท่าเดิม 
4. นิดกังวลอยู่กับการจัดข้อความ การเคาะวรรค และการตัดคําของข้อความ บนหน้าเว็บเพจ นักเรียน  
คิดว่าการกระทําของนิดเป็นการกระทําที่ถูกต้องหรือไม่เพราะเหตุใด ( 2 คะแนน) 
  ผิด เพราะถือเป็นการกระท าที่เปล่าประโยชน์ เนื่องจาก เวลาแสดงผลจริงการตัดค าจะขึ้นอยู่กับ
บราวเซอร์และสภาพแวดล้อมของผู้เข้าชมเว็บไซต ์เช่น ความละเอียดของจอภาพหรือการตั้งค่า
ตัวอักษรของผู้ชม  
5. เหตุใดภาพท่ีบันทึกในรูปแบบ PNG  จึงไม่เป็นท่ีนิยมนํามาใช้ในงานเว็บเพจ (1 คะแนน) 

  ลักษณะของภาพคล้ายกับภาพแบบ GIF แต่ไฟล์มีขนาดใหญ่มาก จึงไม่เปน็ที่นิยมใช้               . 

  

ค าช้ีแจง 

  นักเรียนสามารถบอกวิธีการเพ่ิมเนื้อหาในหน้าเว็บเพจได้ 
 

 

เฉลย 
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6.  ภาพท่ีบันทึกในรูปแบบ GIF แตกต่างจากภาพแบบ JPG อย่างไร บอกมาอย่างน้อย 2 ข้อ  
    (2 คะแนน)  
      ภาพแบบ GIF  1. ใช้สีได้สูงสุด 256 ส ี  2. แสดงภาพโปร่งใส่และภาพเคลื่อนไหวได้ 3 เมื่อมกีาร
บีบอัดคุณภาพไฟล์จะไม่เสีย 4. เหมาะส าหรับภาพ โลโก้ ปุม่เมนู ภาพวาดลายเส้น 
     ภาพแบบ JPG  1. ใช้สีได้สูงสุด 16.7 ล้านสี 2. ไม่สามารถแสดงภาพโปร่งใส่หรือภาพเคลื่อนไหว
ได้ (เป็นภาพนิ่ง) 3. เมื่อมีการบีบอัดคุณภาพไฟล์จะเสีย 4. เหมาะส าหรับภาพถ่ายเหมือนจริง 

(นักเรียนเลือกตอบเพียง 2 ข้อ ข้อละ 1 คะแนน) 

7.  ให้นักเรียนบอกวิธีแทรกรูปภาพลงบนหน้าเว็บเพจมาคนละ 1 วิธี (1 คะแนน) 
         วิธทีี่ 1 คลิกท่ีพาเนล Insert เลือก Common -> Image วิธีที่ 2 คลิกเมนู Insert -> Image 
จากเมนูหลัก  วิธีที่ 3 คลิกลากไฟล์ภาพจากพาเนล Files หรือพาเนล Assests วิธีที่ 4 คลิกลากไฟล์
ภาพจากโฟลเดอร์ของ Windows   วิธีท่ี 5 กดปุ่ม <Ctrl> + <Alt> + <I>                           .   

(นักเรียนเลือกตอบเพียง 1 วิธี) 
8.  หากรูปภาพท่ีเราจะนํามาแทรกในหน้าเว็บเพจ ไม่ได้เก็บอยู่ในในโฟลเดอร์ท่ีเราสร้างไซต์ไว้ 

โปรแกรม จะดําเนินการอย่างไร และเหตุใดจึงต้องดําเนินการเช่นนั้น ( 2 คะแนน) 

   โปรแกรมจะแนะน าให้เราคัดลอก ไฟล์รูปภาพนั้นเข้ามาไว้ในโฟลเดอร์ที่เก็บเว็บไซต์ เพื่อให้ไฟล์
รูปภาพและไฟล์เว็บเพจอยู่ในโฟลเดอร์เดียวกัน ง่ายต่อการเคลื่อนย้ายและอัฟโหลดขึ้นเซิร์ฟเวอร์ 
9.  การตั้งค่า Alternate text หลังจากการใช้คําส่ังแทรกรูปภาพ คืออะไร และตั้งค่าเพ่ืออะไร         

(2 คะแนน) 

  การตั้งค่า Alternate text หลังจากการใช้ค าสั่งแทรกรูปภาพ คือการก าหนดข้อความที่จะใช้แทน
ภาพ ซึ่งข้อความนี้จะแสดงในกรณีที่ภาพนั้นไม่สามารถแสดงผลได้ (โหลดไม่ครบ หรือโหลดช้า) จะ
เป็นการบอกให้ผู้ชมทราบว่า ภาพที่ไม่แสดงคือภาพอะไร 
 

 

  



เอกสารประกอบการเรียน เรื่อง เว็บสวยด้วย Dreamweaver     40 

 
 

  

 
แบบบันทึกคะแนน เอกสารประกอบการเรียน  เล่มที่ 1 

เรื่อง  สร้างเว็บเพจเบื้องต้น 
 
 

 
 

แบบทดสอบ คะแนนเต็ม คะแนนที่ได ้ หมายเหตุ 

แบบทดสอบก่อนเรียน 10   

แบบทดสอบหลังเรียน 10   

คะแนนความก้าวหน้า   

 

แบบฝึกหัด/ใบงาน คะแนนเต็ม คะแนนที่ได ้ ร้อยละ 

แบบฝึกหัดที่ 1 10   

ใบงานท่ี 1 9   

ใบงานท่ี 2 10   

แบบฝึกหัดที่ 2 15   

รวมคะแนน 44   
 

ร้อยละของคะแนนรวม = (คะแนนรวมท่ีได้ x 100) / 44 = ………………………… 
เกณฑ์การให้คะแนนจากการทําแบบฝึกหัด และใบงาน  
(4)  ระดับดีมาก  หมายถึง ได้คะแนนคิดเป็นร้อยละ  80  ขึ้นไป 
(3)  ระดับดี   หมายถึง ได้คะแนนคิดเป็นร้อยละ 60 – 79 
(2)  ระดับพอใช้  หมายถึง ได้คะแนนคิดเป็นร้อยละ 40 – 59 
(1)  ระดับต้องปรับปรุง หมายถึง ได้คะแนนคิดเป็นร้อยละต่ํากว่า 40 
เกณฑ์  การผ่าน  นักเรียนบันทึกผลได้คะแนนอย่างน้อยระดับคุณภาพ 2 (พอใช้) ขึ้นไป 

สรุปผล      ผ่าน     ไม่ผ่าน 
 

ลงชื่อ........................................................ผู้บันทึกผล วันท่ี.............................................. 
 

ชื่อ.....................................................................ชั้น.....................เลขท่ี……….……. 
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