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 ชุดกิจกรรมการเรียนรู้วิชาคอมพิวเตอร์กับงานกราฟิก (เพ่ิมเติม) เรื่อง การสร้างสรรค์

งานกราฟิก ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 4 ได้แบ่งเนื้อหาการเรียนรู้ออกเป็น 5 เรื่อง 

ดังนี้ 

  1. เริ่มต้นใช้งานโปรแกรม Photoshop CS6 

  2. การจัดการไฟล์และการก าหนดมุมมอง 

  3. การ Selection พื้นที่เพ่ือแก้ไขและตกแต่งภาพ 

  4. การตกแต่งภาพเบื้องต้น 

  5. การตกแต่งภาพด้วยเลเยอร์ 

 จัดท าขึ้นเพ่ือใช้เป็นสื่อนวัตกรรม ในการจัดการเรียนการสอนวิชาคอมพิวเตอร์กับงาน

กราฟิก (เพิ่มเติม) โดยจัดท าเนื้อหาการเรียนรู้อย่างเป็นระบบ เริ่มจากเนื้อหาง่ายไปหายาก 

ซึ่งผู้เรียนสามารถศึกษาเรียนรู้ตามความสามารถของแต่ละบุคคล สามารถตรวจสอบ

ผลสัมฤทธิ์การเรียนรู้ของตนเองได้อย่างมีประสิทธิภาพ 

 ชุดกิจกรรมการเรียนรู้ ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ ใช้เวลาศึกษา 4 ชั่วโมง 

เป็นส่ือการเรียนรู้ที่มีประโยชน์และช่วยแบ่งเบาภาระครูผู้สอน เป็นเครื่องมือที่ช่วยให้

นักเรียนสามารถเรียนรู้ได้ตามศักยภาพของผู้เรียน ประสบความส าเร็จในการเรียนรู้วิชา

คอมพิวเตอร์กับงานกราฟิก (เพิ่มเติม) ได้อย่างมีคุณภาพ และในการศึกษาเนื้อหาในชุด

กิจกรรมควรมีเครื่องคอมพิวเตอร์และโปรแกรม Photoshop CS6 เพ่ือใช้ประกอบในการฝึก

ปฏิบัติตามเนื้อหาการเรียนรู้ด้วย จึงจะเกิดประโยชน์ต่อผู้เรียนอย่างแท้จริง 

 ขอขอบคุณผู้เชี่ยวชาญ ผู้บริหารสถานศึกษา คณะครูทุกคนที่ช่วยตรวจสอบความ

ถูกต้องด้านเนื้อหา และการจัดท ารูปเล่ม ท าให้ชุดกิจกรรมการเรียนรู้ประสบผลส าเร็จลงได้

ด้วยดี จึงขอขอบคุณทุกท่านมา ณ โอกาสนี้  
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 คู่มือการใช้ชุดกิจกรรมการเรียนรู้ 
  ชุดกิจกรรมการเรียนรู้  วิชาคอมพิวเตอร์กับงานกราฟิก (เพิ่มเติม) เรื่อง         
การสร้างสรรค์กราฟิก  ส าหรับนักเรียนชั้นมัธยมศึกษาปีที่ 4 ชุดที่ 5 การตกแต่งภาพ
ด้วยเลเยอร์ มีองค์ประกอบดังนี้ 

  1.  โครงสร้างชุดกิจกรรมการเรียนรู้ 

  2.  ค าชี้แจงส าหรับครู 

  3.  ค าชี้แจงส าหรับนักเรียน 

  4.  ส่ือและเครื่องมือวัดผล ประกอบด้วย 

   4.1  แบบทดสอบก่อนเรียน 

   4.2  เฉลยแบบทดสอบก่อนเรียน 

   4.3 บัตรความรู้ที่ 1 มารู้จักกับเลเยอร์ (Layers) 

   4.4 บัตรความรู้ที่ 2  การจัดการกับเลเยอร์ 

   4.5 ใบงานที่ 1 การท างานกับเลเยอร์ 

   4.6 เฉลยใบงานที่ 1 การท างานกับเลเยอร์ 

   4.7 บัตรความรู้ที่ 3  การผสานสีเลเยอร์ (Blend Mode) 

   4.8 บัตรความรู้ที่ 4  การตกแต่งภาพด้วยเลเยอร์สไตล์ (Layer Style) 

   4.9 ใบงานที่ 2 การตกแต่งภาพด้วยเลเยอร์สไตล์ 

   4.10 เฉลยใบงานที่ 2 การตกแต่งภาพด้วยเลเยอร์สไตล์ 

   4.11 แบบทดสอบหลังเรียน 

   4.12 เฉลยแบบทดสอบหลังเรียน 

   4.13 บรรณานุกรม 
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มาตรฐานการเรียนรู้ 

สาระท่ี 2 การออกแบบเทคโนโลยี 

   มาตรฐาน ง 2.1  เข้าใจเทคโนโลยี และกระบวนการเทคโนโลยี ออกแบบและ
สร้างสิ่งของเครื่องใช้ หรือวิธีการตามกระบวนการเทคโนโลยีอย่างมีความคิดสร้างสรรค์ 
เลือกใช้เทคโนโลยีในทางสร้างสรรค์ต่อชีวิต สังคม สิ่งแวดล้อม และมีส่วนร่วม                      
ในการจัดการเทคโนโลยีที่ยั่งยืน 

โครงสร้างชุดกิจกรรมการเรียนรู้ 
ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ 

ผลการเรียนรู้ 

     อธิบายความส าคัญ ส่วนประกอบ และสามารถใช้งานโปรแกรม Adobe Photoshop 
ในการตกแต่งภาพถ่ายตามจินตนาการด้วยความคิดที่สร้างสรรค์ได้  

สาระส าคัญ 

  เลเยอร์ (Layer) เป็นรากฐานส าคัญของการตัดต่อ ตกแต่ง และแก้ไขภาพ ซึ่งสามารถ
ใช้ค าส่ังกับบางส่วนของภาพโดยที่ไม่ส่งผลกับส่วนอื่นๆ เราจึงจ าเป็นต้องท าความรู้จักและ
ท าความเข้าใจกับเลเยอร์ เพ่ือให้สามารถควบคุมและสร้างงานที่ซับซ้อนได้อย่างที่ต้องการ 
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จุดประสงค์การเรียนรู้ 

ด้านความรู้ (Knowledge) 
 1.  อธิบายลักษณะและการท างานของเลเยอร์ได้  
 2.  อธิบายและสามารถจัดการกับเลเยอร์ในขณะตกแต่งภาพได้ 
     3.  อธิบายและใช้ Blend Mode ในการตกแต่งภาพได้ 
     4.  อธิบายและใช้ Layer Style ในการตกแต่งภาพได้ 
ด้านทักษะกระบวนการ (Practice/Process) 
 1.  มีทักษะการส่ือสาร ส่ือความหมาย และการน าเสนอ 
 2.  มีทักษะการคิดวิเคราะห์ เพ่ือสร้างองค์ความรู้อย่างเหมาะสม 
 3.  มีทักษะการใช้เทคโนโลยีเพื่อสร้างงานอย่างสร้างสรรค์ 
ด้านคุณลักษณะ(Attitude)  
 1.  มีวินัย ใฝ่เรียนรู้ 
 2.  มุ่งมั่นในการท างาน 
 3.  เห็นความส าคัญของเทคโนโลยีสารสนเทศ 

เนื้อหาการเรียนรู ้

  1. มารู้จักกับเลเยอร์ (Layers) 
  2. การจัดการกับเลเยอร์ 
  3. การผสานสีเลเยอร์ (Blend Mode) 
  4. การตกแต่งภาพด้วย Layer Style 

เวลาเรียน 

4 ช่ัวโมง 
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 การน าชุดกิจกรรมการเรียนรู้ไปใช้ในการจัดการเรียนรู้ ครูควรปฏิบัติดังต่อไปนี้ 

  1. ข้ันก่อนสอน 

   1.1 ควรจัดสภาพแวดล้อม และบรรยากาศในชั้นเรียนให้สะอาด น่าอยู่ น่าเรียน

และมีความพร้อมส าหรับการจัดกิจกรรมการเรียนรู้ 

   1.2 ศึกษาโครงสร้างชุดกิจกรรมการเรียนรู้วิชาคอมพิวเตอร์กับงานการฟิก 

(เพ่ิมเติม) ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ ได้แก่ มาตรฐานการเรียนรู้ ผลการเรียนรู้ และ

จุดประสงค์การเรียนรู้ 

   1.3 ศึกษารายละเอียดของเนื้อหาในชุดกิจกรรมการเรียนรู้ให้เข้าใจ 

   1.4 ศึกษากระบวนการจัดการเรียนรู้ในแผนการจัดการเรียนรู้ 

   1.5 เตรียมเครื่องคอมพิวเตอร์ ส่ือ เครื่องมือวัดผลให้พร้อมใช้ 

  2. ข้ันสอน 

   2.1 ด าเนินการจัดการเรียนรู้ ตามแผนการจัดกิจกรรมการเรียนรู้ 

   2.2 อ านวยความสะดวก ดูแล แนะน า ส าหรับนักเรียนที่มีปัญหา และตอบข้อ

สงสัยของนักเรียนในขณะที่นักเรียนก าลังศึกษาและปฏิบัติกิจกรรม 

  3. ข้ันหลังสอน 

   3.1 เมื่อส้ินสุดการจัดการเรียนรู้ ควรให้นักเรียนตรวจสอบการท ากิจกรรมต่างๆ 

ในชุดกิจกรรมการเรียนรู้ 

   3.2 ประเมินผลการเรียนรู้ของนักเรียนหลังเรียน โดยใช้แบบทดสอบวัดความรู้

ประจ าชุดกิจกรรมการเรียนรู้ 

   3.3 บันทึกผลการสอน เพ่ือใช้เป็นข้อมูลในการพัฒนาการเรียนการสอนต่อไป 
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 การเรียนรู้โดยใช้ชุดกิจกรรมการเรียนรู้ให้มีประสิทธิภาพและประสิทธิผล นักเรียนควร

ปฏิบัติดังต่อไปนี้ 

  1. ควรศึกษาโครงสร้างชุดกิจกรรมการเรียนรู้ให้เข้าใจ 

  2. ก่อนปฏิบัติกิจกรรมทุกครั้ง ควรศึกษารายละเอียดขั้นตอนการปฏิบัติกิจกรรม   

ให้ครบถ้วนตามที่ระบุไว้ในขั้นตอนการเรียนรู้  เมื่อนักเรียนไม่เข้าใจควรสอบถามครูผู้สอน

เพ่ือให้การเรียนและการปฏิบัติกิจกรรมบรรลุตามวัตถุประสงค์ 

  3. ในการท ากิจกรรมการเรียนรู้ นักเรียนควรมีส่วนร่วมในการปฏิบัติกิจกรรม 

เพ่ือให้นักเรียนได้ฝึกฝนจนเกิดการเรียนรู้ และการท างานร่วมกัน รู้จักช่วยเหลือซึ่งกันและกัน 

  4. ควรเอาใจใส่และต้ังใจศึกษาเนื้อหา และปฏิบัติกิจกรรมในชุดกิจกรรมการเรียนรู้

ตามที่ก าหนด เพ่ือให้ผู้เรียนเกิดความรู้ความเข้าใจ และมีทักษะมากยิ่งขึ้น 

  5. เมื่อนักเรียนศึกษาและปฏิบัติกิจกรรมในชุดกิจกรรมการเรียนรู้ตามที่ก าหนดแล้ว

ให้นักเรียนแบบทดสอบหลังเรียน เพื่อวัดความก้าวหน้าในการเรียนโดยเปรียบเทียบกับ

คะแนนทดสอบก่อนเรียน 

  6. นักเรียนต้องมีความซื่อสัตย์ต่อตนเอง ไม่เปิดดูเฉลยค าตอบก่อนท าแบบทดสอบ 

หรือใบงาน และแบบฝึกหัดต่างๆ 

  7. หากผลการทดสอบหลังเรียน ของนักเรียนมีคะแนนไม่ผ่านเกณฑ์ตามที่ก าหนดไว้

ให้นักเรียนศึกษาเนื้อหาและท ากิจกรรมในชุดกิจกรรมการเรียนรู้อีกครั้ง 

  8. เมื่อนักเรียนศึกษาและปฏิบัติกิจกรรมในชุดกิจกรรมการเรียนรู้เรียบร้อยแล้ว 

นักเรียนควรเก็บส่ือ และอุปกรณ์การเรียนให้เรียบร้อยเพ่ือให้นักเรียนคนอื่นได้ใช้ต่อไป 
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ค าชี้แจง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

 1. ข้อใดมีความสัมพันธ์กันมากที่สุด 

  ก. เลเยอร์กับออปเจ็ค 

  ข. เลเยอร์กับแผ่นพลาสติกใส 

  ค. แชนแนลกับโหมดสี 

  ง. พาเลทกับออปเจ็ค  

 2. ข้อใดหมายถึงเลเยอร์ที่เราเลือกท างานในขณะนั้น 

  ก. Action Layer 

  ข. Activity Layer 

  ค. Active Layer 

  ง. Activated Layer 

 3. การเลือกเลเยอร์หลายๆ เลเยอร์ที่อยู่ไม่ติดกัน ต้องกดปุ่มใดบนแป้นพิมพ์ร่วมด้วย 

  ก.   Ctrl 

  ข. Alt 

  ค. Shift 

  ง. Tab 

 4. การเลือกเลเยอร์หลายๆ เลเยอร์ที่อยู่ติดกัน ต้องกดปุ่มใดบนแป้นพิมพ์ร่วมด้วย 

  ก.   Tab 

  ข. Alt 

  ค. Ctrl 

  ง. Shift 

แบบทดสอบก่อนเรยีน 
ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ 
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 5.  ข้อใดเป็นการเพ่ิมเลเยอร์เข้ามาในออปเจ็ค 

  ก.   การน าไฟล์รูปภาพอื่นเข้ามารวม 

  ข. การพิมพ์ข้อความลงบนภาพ 

  ค. การคลิกปุ่มสร้างเลเยอร์ใหม่ 

  ง.  ถูกทุกข้อ 

 6. Layer แรกที่จะเกิดขึ้นอัตโนมัติในการสร้างชิ้นงานชื่อว่าอะไร 

  ก. First Layer 

  ข. Background 

  ค. New Layer  

  ง. Old Layer  

  7. ข้อใดคือการรวมเลเยอร์ทั้งหมดให้เป็นเลเยอร์เดียว 

   ก. Merge Layers  

   ข. Merge Visible  

   ค. Flatten Image 

   ง. Merge Link  

  8. ข้อใด ไม่ใช่ Layer Style 

   ก. Fill 

   ข. Stroke 

   ค. Drop Shadow  

   ง. Pattern Overlay 
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 9. การสร้าง Layer Mask ด้วยการสร้างแผ่นทึบปิดบังไว้ทั้งภาพ เพื่อไปเจาะดูเฉพาะ

ส่วนที่ต้องการต้องใช้ค าส่ังตามข้อใด 

  ก. Layer > Layer Mask > Hide All  

  ข. Layer > Layer Mask > Hide Selection 

  ค. Layer > Layer Mask > Reveal All  

  ง. Layer > Layer Mask > Reveal Selection 

 10. ถ้าต้องการให้ขอบนอกของออปเจ็คเรื่องแสงต้องใช้ Layer Style ในข้อใด 

  ก. Outer Glow 

  ข. Outer Shadow 

  ค. Pattern Overlay 

  ง. Drop Shadow 
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เฉลยแบบทดสอบก่อนเรยีน 
ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ 

ข้อ 1  ข ข้อ 6  ข 

ข้อ 7  ค 

ข้อ 3  ก 

ข้อ 9  ข 

ข้อ 2  ค 

ข้อ 4  ง 

ข้อ 8  ก 

ข้อ 10  ก ข้อ 5  ง 
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 รู้จักกับเลเยอร์ (Layers) 
  เลเยอร์ (Layers) มีลักษณะเหมือนแผ่นพลาสติกใสที่ประกอบด้วยข้อความหรือ
รูปภาพที่น ามาว่างเรียงซ้อนกันจนกลายเป็นชิ้นเดียว  โดยภาพในเลเยอร์ที่อยู่ด้านบนจะ
บังเลเยอร์ที่อยู่ด้านล่าง การใช้เลเยอร์ช่วยให้เราสามารถแก้ไขภาพแต่ละส่วนได้ง่ายและ
เป็นอิสระขึ้นโดยไม่ต้องแก้ไขทั้งหมด และยังสามารถเปลี่ยนล าดับ ซ่อนและแสดง เพิ่มหรือ
ลดเลเยอร์ได้ ซึ่งเราสามารถใช้งานและจัดการเลเยอร์ต่างๆ ได้โดยผ่านพาเลทเลเยอร์  
(Palette Layers) ซึ่งมีวิธีการเปิดโดยให้เราเปิดไฟล์งานขึ้นมาแล้วคลิกเมนู  Window > 
Layers หรือกดแป้นพิมพ์ F7 จะได้ Palette Layers ดังรูปที่ 1 

 
 
 
 
 

รูปที่ 1 แสดง Palette Layers 
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 Palette Layers ดังรูปที่ 2 มีส่วนประกอบ ดังนี้ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 1. เลือกโหมดการท างานของ Layer  
 2. ก าหนดรูปแบบการผสานสีระหว่าง Layer  
 3. ก าหนดรูปแบบการล็อค Layer 
 4. สัญลักษณ์การแสดง/ซ่อน Layer 
 5. ก าหนดลิงค์/ยกเลิกลิงค์ Layer 
 6. สร้าง Effect Layer          
 7. สร้าง Layer Mask 
 8. สร้าง Adjustment Layer  
 9. สร้าง Group Layer 
 10. สร้าง Layer ใหม ่
  

รูปที่ 2 แสดงส่วนประกอบ Palette Layers 
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 11. ลบ Layer 
 12. สัญลักษณ์ Lock Layer 
 13. ชื่อ Layer 
 14. Layer ที่ก าลังเลือกและท างาน 
 15. ก าหนดความโปร่งแสงของภาพ 
 16. ก าหนดความโปร่งใสของภาพ 
 17. สลับการแสดงเลเยอร์ที่คัดกรองหรือแสดงเลเยอร์ทั้งหมด 
 18. คัดกรองเลเยอร์โดยแยกตามประเภท 
 

 การสร้างเลเยอร์ 
  การสร้างเลเยอร์ใหม่ จะท าขึ้นเมื่อต้องการระบายสีหรือสร้างวัตถุใหม่ โดยไม่
ต้องการปรับแต่งภาพของเลเยอร์เดิม สามารถเพ่ิมเลเยอร์ได้หลายวิธี ดังนี้ 
   1. การสร้างเลเยอร์เปล่า สามารถท าตามขั้นตอน ดังรูปที่ 3 
 
 
 
 
 
 
 
 
 
 
   นอกจากนี้ ยังสามารถสร้างเลเยอร์เปล่าโดยการคลิกเมนู Layer > New > 
Layer หรือกดแป้นพิมพ์ Alt +         จะปรากฏหน้าต่างค าส่ังส าหรับก าหนดออปชัน
เพ่ิมเติมให้เลเยอร์ใหม่ที่สร้างขึ้น ดังรูปที่ 4 
 

ได้เลเยอร์ใหม่แบบ Transparent 
หรือ แบบโปร่งใสท่ีพร้อมใช้งาน 

2 

คลิกปุ่ม       (Create a new layer) 
เพื่อสร้างเลเยอร์ใหม่ 

1 

รูปที่ 3 แสดงการสร้างเลเยอร์ใหม ่
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    A.  ตั้งชื่อให้เลเยอร์ 
    B.  สร้างเลเยอร์เป็น Clipping Mask 
    C.  คลิกเลือกสีจัดหมวดหมู่ให้เลเยอร์ 
    D.  ก าหนดโหมดให้เลเยอร์ และก าหนดความโปร่งใสให้เลเยอร์ 
    E.  ก าหนดให้ใส่สีในกรณีก าหนด Blend Mode ให้เลเยอร์ 
 

  2. การสร้างเลเยอร์โดยการน าไฟล์ภาพอื่นเข้ามา การน าไฟล์ภาพอื่นเข้ามาในไฟล์
ภาพที่เปิดใช้งานอยู่ก็จะเกิดเลเยอร์ใหม่ เพ่ือเก็บภาพนั้น สามารถท าได้ ดังนี้ 
   2.1 ไฟล์ภาพที่เปิดใช้งาน ดังรูปที่ 5 
 

รูปที่ 4 แสดงการสร้างเลเยอร์ใหม ่

A 

B 
C 

D 

E 

รูปที่ 5 แสดงไฟล์ภาพที่เปิดใช้งาน 
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   2.2 น าเข้าไฟล์อื่นเข้ามาด้วยค าส่ัง File > Place  ดังรูปที่ 6 
 
 
 
 
 
 
 
 
 
 
 
 
 

   2.3 เลือกไฟล์รูปภาพที่ต้องการน าเข้าคลิกปุ่ม Place จะได้ไฟล์ภาพใหม่เข้ามา 
จัดการปรับขนาดและการจัดวางรูปภาพตามต้องการ ดังรูปที่ 7 เราจะเห็นเลเยอร์ใหม่ขึ้น
ในพาเลทเลเยอร์ ดังรูปที่ 8 
 
 
 
 
 
 
 
 
 
 

รูปที่ 6 แสดงหน้าต่างการท างานของ Place 

รูปที่ 7 แสดงไฟล์ภาพที่น าเข้ามา 

รูปที่ 8 แสดงเลเยอร์ใหม่เพ่ิมข้ึน 

ไฟล์ภาพใหม่ที่น าเข้ามา 

เลเยอร์ใหม่ 
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  3. การสร้างเลเยอร์ด้วยค าส่ัง Copy และ Paste เป็นสร้างเลเยอร์โดยการคัดลอก
ภาพมาจากไฟล์อื่นเข้ามาไว้ในไฟล์ภาพที่ต้องการ อาจคัดลอกเฉพาะบางส่วนของภาพ หรือ
คัดลอกภาพทั้งหมด การคัดลอกแบบนี้จะมี 2 แบบ คือ การคัดลอกแบบปกติ (Copy) และ
การคัดลอกส่วนที่เลือกทุกเลเยอร์ (Copy Merge)  ซึ่งการสร้างเลเยอร์ด้วยค าส่ัง Copy 
และ Paste มีวิธีการ ดังนี้ 
   3.1 ไฟล์ภาพที่เปิดใช้งาน ดังรูปที่ 9 

   3.2 เปิดไฟล์รูปภาพที่ต้องการคัดลอก และใช้
เครื่องมือ Selection เลือกส่วนที่ต้องการ หรือเลือก
ทั้งหมดโดยใช้ค าส่ัง Select > All ดังรูปที่ 10 
 
 
 
 
 
 
 
 
 

 
   3.3 คลิกเมาส์เมนู Edit > Copy หรือกดแป้นพิมพ์ Ctrl + C  
   3.4 ไปยังไฟล์ภาพที่ต้องการคัดลอกไปไว้ 
   3.5 คลิกเมาส์เมนู Edit > Paste หรือกดแป้นพิมพ์ Ctrl + V   
   3.6 ปรับขนาดและจัดวางภาพตามต้องการ จะปรากฏเลเยอร์ใหม่ขึ้นในพาเลท
เลเยอร์ดังรูปที่ 11 และ 12 

รูปที่ 11 แสดงการปรับขนาดและจัดวางภาพ 

รูปที่ 9 แสดงไฟล์ภาพที่เปิดใช้งาน 

รูปที่ 10 แสดงเลือกพ้ืนที่คัดลอก 

รูปที่ 12 แสดงเลเยอร์ใหม่เพ่ิมข้ึน 
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  4. การสร้างเลเยอร์ใหม่ด้วยการพิมพ์ข้อความหรือวาดรูปทรงลงในภาพ  
   การพิมพ์ข้อความด้วยเครื่องมือ Type Tool ลงบนภาพก็จะเกิดเลเยอร์ใหม่
ขึ้นมา เรียกว่า Type Layer ชื่อของเลเยอร์จะเป็นชื่อเดียวกับข้อความที่พิมพ์ ซึ่งมีวิธีการ 
ดังนี้ 
   4.1 เปิดไฟล์ภาพที่ต้องการพิมพ์ข้อความขึ้นมา ดังรูปที่ 13 
 
 
 
 
 
 
 
 
 
 
   4.2 คลิกเลือกเครื่องมือ       Horizontal Type Tool หรือ      Vertical 
Type Tool  
   4.3 คลิกเลือกแบบอักษร, ขนาด, ลักษณะ, สี และการจัดวางบน Option Bar 
ดังรูปที่ 14 

 
   4.4 คลิกเมาส์ต าแหน่งเริ่มต้นการพิมพ์บนพื้นที่งานที่ต้องการ ดังรูปที่ 15 
   
 

รูปที่ 15 แสดงการพิมพ์ข้อความ 

รูปที่ 14 แสดงการปรับค่าบน Option Bar 

รูปที่ 13 แสดงไฟล์ภาพที่เปิดใช้งาน 
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   4.5 ปรากฏเลเยอร์ใหม่ขึ้นในพาเลทเลเยอร์ และมีชื่อเลเยอร์ตามข้อความที่เรา
พิมพ์ดังรูปที่ 16 
   
 
 
 
 
 
 
 
 
 
   กรณีการวาดรูปทรงด้วยเครื่องมือ Shape Tool ก็จะได้เลเยอร์ใหม่เช่นกัน 
เรียกว่า Shape Layer และมีวิธีการเดียวกับการพิมพ์ข้อความ ดังรูปที่ 17 และ 18 

รูปที่ 18 แสดงเลเยอร์ใหม่ 

รูปที่ 17 แสดงการวาดรูปทรง 

รูปที่ 16 แสดงเลเยอร์ใหม่เพ่ิมข้ึน 

เลเยอร์ Shape 1 ที่เกิดข้ึนจากการวาดรูปทรง 
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 การเลือกใช้เลเยอร์ 
  ในขณะเราท างานตกแต่งภาพเราต้องดูว่าเราท างานอยู่ที่เลเยอร์ใด เพราะถ้าเรา
ท างานบนเลเยอร์ที่ไม่ถูกต้องก็จะท าให้งานของเราเสียหายได้ ซึ่งเป็นปัญหาให้เราต้อง
เสียเวลาในการแก้ไข วิธีการสังเกตให้ดูได้จากแถบสีที่ขึ้นอยู่ที่เลเยอร์นั้น ซึ่งแสดงว่าเลเยอร์
ก าลังถูกใช้งานอยู่ เรียกว่า Active Layer และเมื่อต้องการเปล่ียนเลเยอร์ใช้งาน ให้คลิก
เมาส์ 1 ครั้งที่เลเยอร์ที่ต้องการจะปรากฏแถบสีที่ชัดขึ้น ดังรูปที่ 19 และ 20 

 
 
 
 
 
 
 
 
 
 

 การเลือกเลเยอร์แบบอัตโนมัติ 
  เราสามารถใช้เครื่องมือ        Move Tool เพื่อคลิดเลือกออบเจ็คในภาพโดยให้
โปรแกรมท าการเลือกไปที่เลเยอร์ของออบเจ็คนั้นโดยอัตโนมัติ โดยการเลือกค าส่ังได้บน 
Option Bar  ดังรูปที่ 21 
 
 
 
  - Auto-Select : เมื่อเลือกตัวเลือกนี้เมื่อเราคลิกลงบนวัตถุใด เลเยอร์ของวัตถุนั้น
จะถูกเลือกโดยอัตโนมัติ 
  - Show Transform Control : ใช้ก าหนดใหกิดกรอบส่ีเหล่ียมล้อมรอบออบเจ็ค
ที่ถูกเลือก ตัวอย่างปรากฏ ดังรูปที่ 22 

รูปที่ 19 แสดงการใช้งานเลเยอร์ “Text” รูปที่ 19 แสดงการใช้งานเลเยอร์ “Picture” 

รูปที่ 21 แสดงการปรับค่าการเลือกเลเยอร์อัตโนมัติ 
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 การเปลี่ยนชื่อเลเยอร์ 
  การเปลี่ยนชื่อเลเยอร์ มีประโยชน์มากในการท างานตกแต่งภาพเพราะจะท าให้เรา
ไม่สับสนในขณะท างานในกรณีที่มีเลเยอร์มาก มีวิธีการ ดังนี้ 
   1. ดับเบิลคลิกที่ชื่อเลเยอร์ 
   2. เปล่ียนชื่อเลเยอร์ที่ต้องการแล้วกด Enter ดังรูปที่ 23 

รูปที่ 22 แสดงการเปลี่ยนชื่อเลเยอร์ 

รูปที่ 10 แสดงเลือกพ้ืนที่คัดลอก 

รูปที่ 22 แสดงการเลือกเลเยอร์อัตโนมัติ 

เลเยอร์จะถูกเลือกเอง 

กรอบสี่เหลี่ยมล้อมรอบออปเจค็ 
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 การเปลี่ยนสีเลเยอร์ 
  ในการท างานตกแต่งภาพบางครั้งในพาเลทเลเยอร์อาจมีเลเยอร์เต็มไปหมด ท าให้
เกิดความสับสน ดังนั้น การเปล่ียนสีเลเยอร์จึงมีประโยชน์ในการจัดกลุ่ม เพ่ือสะดวกต่อการ
แยกแยะ ซึ่งมีวิธีการโดยคลิกเมาส์ขวาที่เลเยอร์ที่ต้องการเปล่ียนสี > เลือกสี เลเยอร์จะ
เปลี่ยนเป็นที่ที่เราต้องการ ดังรูปที่ 23 

 
 

 
 
 

 การท้าซ ้าเลเยอร์ (Duplicate Layer) 
  การท าซ้ าเลเยอร์ เป็นการท าให้มีเลเยอร์ที่เหมือนกันหลายๆ เลเยอร์ เมื่อท าซ้ า
แล้วจะได้เลเยอร์ใหม่ในชื่อเดิม แต่จะมีความว่า Copy ต่อท้ายชื่อ สามารถท าได้ 2 วิธี ดังนี้ 
   1. คลิกเมาส์เลือกเลเยอร์ที่ต้องการแล้วลากลงมาทับที่ปุ่ม      ด้านล่างของ 
Palette Layer หรือ 
   2. คลิกเมาส์เลือกเลเยอร์ที่ต้องการ แล้วคลิกปุ่มเมนูของพาเลท หรือคลิกเมาส์
ขวาที่เลเยอร์ที่ต้องการ แล้วเลือก Duplicate Layer ดังรูปที่ 24 

 

 

รูปที่ 23 แสดงการเปลี่ยนสีเลเยอร์ 

รูปที่ 24 แสดงการท าซ้ าเลเยอร์ 

คลิกเมาส์ขวาท่ีเลเยอร์ 

คลิกเลือกสีที่ต้องการ 

เลเยอร์เปลี่ยนเป็นสีที่ต้องการ 

1 

2 
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 การเปลี่ยนล้าดับชั นของเลเยอร์ (Layer Order) 
  เมื่อมีการเพิ่มเลเยอร์ใหม่เข้ามา จะท าให้เลเยอร์ซ้อนทับกันอยู่ตามล าดับที่ถูก
สร้าง หากต้องการเปลี่ยนล าดับการซ้อนทับ ท าได้โดยการคลิกเมาส์ค้างที่เลเยอร์ที่ต้องการ 
เปลี่ยนล าดับแล้วลากขึ้น - ลงตามต้องการ ดังรูปที่ 25 

 
 
 
 
 
 
 
 

 

 
 การเชื่อมโยงเลเยอร์ (Link Layer) 
  เมื่อต้องการให้เลเยอร์หลายๆ เลเยอร์เคล่ือนย้ายต าแหน่งหรือจัดวางใหม่ได้
พร้อมๆ กัน โดยไม่ต้องลากที่ละเลเยอร์ สามารถท าได้ดังนี้ 
   1. เลือกเลเยอร์ที่ต้องการ Link หากเลเยอร์อยู่ติดกันให้กดแป้นพิมพ์ Shift 
ขณะคลิกเมาส์เลือก แต่ถ้าเลเยอร์อยู่ห่างกันให้กดแป้นพิมพ์ Ctrl ขณะคลิกเมาส์เลือก 
   2. คลิกเมาส์ที่ปุ่ม       Link Layer ด้านล่างพาเลทเลเยอร์ จะเกิดรูปคล้าย
ลูกโซ่ทุกเลเยอร์ที่เราเลือก ดังรูปที่ 26 
 
 

รูปที่ 25 แสดงการเปลี่ยนล าดับเลเยอร์ 

รูปที่ 26 แสดงการ Link เลเยอร์ 
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 การป้องกันเยอร์ (Lock Layer) 
  การป้องกันเลเยอร์ หรือ Lock Layer คือ การไม่ให้ท าส่ิงใดๆ กับเลเยอร์ ซึ่งใน
โปรแกรมมีคุณสมบัติการ Lock แตกต่างกัน ดังรูปที่ 27 
 
 
 
 
 
 
 
     Lock transparent pixels : ล็อกส่วนที่โปร่งใสท าให้ไม่สามารถท าส่ิงใด
ในส่วนที่โปร่งใสได้ 
     Lock image pixels : ล็อกเลเยอร์ท าให้ไม่สามารถปรับสีหรือเติมสีใดๆ 
ของเลเยอร์ได ้  
     Lock position :  ล็อกออปเจ็คท าให้ ไม่สามารถเคล่ือนย้ ายหรือ
ปรับเปลี่ยนได้ 
     Lock All : ล็อกทุกอย่างท าให้ไม่สามารถท าอะไรกับเลเยอร์นั้นได้ 
 
 การลบเลเยอร์ (Delete Layer) 
  การลบเลเยอร์ สามารถท าได้ 2 วิธี ดังนี้ 
   1. คลิกเลเยอร์ที่ต้องการลบ แล้วคลิกที่ปุ่มถังขยะ       หรือ 
   2. คลิกเลเยอร์ที่ต้องการลบ แล้วคลิกปุ่มเมนูของพาเลท หรือคลิกเมาส์ขวา
ที่เลเยอร์ที่ต้องการ แล้วเลือก Delete Layer ดังรูปที่ 28 
 
 

รูปที่ 27 แสดงคุณสมบัติการล็อกเลเยอร ์

รูปที่ 28 แสดงการลบเลเยอร์ 
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 การรวมเลเยอร์ 
  ส าหรับเลเยอร์ภาพที่ตกแต่งเรียบร้อยแล้ว หรือเลเยอร์ที่มีรูปแบบใกล้เคียงกัน 
เราสามารถท าภาพเหล่านั้นให้เป็นเลเยอร์เดียวกันได้ เพ่ือลดจ านวนเลเยอร์และขนาดไฟล์
ของภาพด้วย ซึ่งสามารถท าได้หลายรูปแบบ ดังนี้  
  1. รวมเลเยอร์ Merge Down เป็นการรวมเลเยอร์ปัจจุบันเข้ากับเลเลเยอร์
ด้านล่างท าได้โดยการคลิกเมนู Layer > Merge Layers หรือกดแป้นพิมพ์ Ctrl + E ดังรูป
ที่ 29 
 
 
 
 

 
 

 

 
 
 
 
  2. รวมเลเยอร์ Merge Visible เป็นการรวมเลเยอร์ทั้ งหมดที่ ไม่ได้ซ่อนให้
กลายเป็นเลเยอร์เดียวกัน ท าได้โดยการคลิกเมนู Layer > Merge Visible หรือกด
แป้นพิมพ์ Shift + Ctrl + E ดังรูปที่ 30 

รูปที่ 29 แสดงการรวมเลเยอร์ Merge Down 

รูปที่ 30 แสดงการรวมเลเยอร์ Merge Visible 

ไม่มีผล 

ไม่มีผล 
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  3. รวมเลเยอร์ Flatten Image เป็นรวมเลเยอร์ทั้งหมดให้กลายเป็นเลเยอร์ 
Background ท าได้โดยการคลิกเมนู Layer > Flatten Image ดังรูปที่ 31 

 
 
 
 
 
 
 

 
 

 
  4. รวมเลเยอร์เฉพาะที่เลือก Merge Layers เป็นการรวมเลเยอร์ที่มีลักษณะ
ใกล้เคียงกันหรือภาพที่ตกแต่งเรียบร้อยแล้วให้กลายเป็นเลเยอร์เดียวกัน ท าได้โดยการ
เลือกเลเยอร์ที่ต้องการแล้วคลิกเมนู Layer > Merge Down หรือกดแป้นพิมพ์ Ctrl + E 
ดังรูปที่ 32 

รูปที่ 31 แสดงการรวมเลเยอร์ Flatten Image 

รูปที่ 32 แสดงการรวมเลเยอร์เฉพาะที่เลือก 

เลเยอร์ที่เลือก 
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  5. การรวมเลเยอร์ทั้งหมด เป็นรวมเลเยอร์เมื่อต้องการปรับแต่งภาพ โดยน าภาพ
ทั้งหมดของเลเยอร์ที่อยู่ด้านล่างขึ้นมาใช้งาน สามารถท าได้โดยกดแป้นพิมพ์ Ctrl + Alt + 
Shift + E ดังรูปที่ 33 

 
 
 
 
 
 
 

 
 

 
 การเปลี่ยนเลเยอร์ Background ให้เป็นเลเยอร์ปกติ 
  โดยปกติเมื่อเราเปิดไฟล์รูปภาพขึ้นมาครั้งแรกในพาเลทเลเยอร์จะมีชื่อเลเยอร์ว่า 
Background ซึ่งเป็นเลเยอร์พื้นโดยอัตโนมัติ ซึ่งไม่สามารถเคลื่อนย้ายไปไหนได้เพราะว่า 
เลเยอร์ถูกล็อกไว้ โดยจะมีสัญลักษณ์เป็นรูปกุญแจต่อท้ายชื่อเลเยอร์ ซึ่งเราสามารถเปล่ียน 
เลเยอร์ Background ให้เป็นเลเยอร์ปกติได้โดยวิธีการดังนี้ 
  1. ดับเบิลคลิกหรือคลิกขวาที่เลเยอร์ Background จะปรากฏหน้าต่าง New 
Layer ขึ้นมา ดังรูปที่ 34 
 
 
 
 
 
 
 
  2. ตั้งชื่อเลเยอร์ในช่อง Name 
  3. คลิกปุ่ม OK 
 
 

รูปที่ 33 แสดงการรวมเลเยอร์ทั้งหมด 

รูปที่ 34 แสดงการเปลี่ยนชื่อเลเยอร์ Background 
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ค าช้ีแจง จงอธิบายขั้นตอนการใช้เครื่องมือตกแต่งภาพตามที่ก าหนดให้ถูกต้อง  
 

 1. อธิบายรูปแบบการรวมเลเยอร์ มาพอสังเขป 
  ตอบ ......................................................................................................................... . 
............................................................................................................................. .............. 
....................................................................................................................................... 
............................................................................................................................. .............. 
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
............................................................................................................................................  
 2. บอกวิธีการเพิ่มเลเยอร์มาอย่างน้อย 2 วิธี 
  ตอบ ...................................................................................................................... 
............................................................................................................................................ 
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
............................................................................................................................................  
 

ใบงานที่ 1 
การสร้างและการจัดการกับเลเยอร์ 
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ค าช้ีแจง จงอธิบายขั้นตอนการใช้เครื่องมือตกแต่งภาพตามที่ก าหนดให้ถูกต้อง  
 

 1. อธิบายรูปแบบการรวมเลเยอร์ มาพอสังเขป 
  ตอบ ......................................................................................................................... . 
............................................................................................................................. .............. 
....................................................................................................................................... 
............................................................................................................................. .............. 
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
............................................................................................................................................  
 2. บอกวิธีการเพิ่มเลเยอร์มาอย่างน้อย 2 วิธี 
  ตอบ ...................................................................................................................... 
............................................................................................................................................ 
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
...............................................................................................................................................
............................................................................................................................................  
 

ใบงานที่ 1 
การสร้างและการจัดการกับเลเยอร์ 

        รูปแบบการรวมเลเยอร์ มี 4 รูปแบบ ดังนี้ 
 1. รวมเลเยอร์ปัจจุบันเข้ากับเลเยอร์ด้านล่าง (Merge Down) 
 2. รวมเลเยอร์หลายๆ เลเยอร์ที่เลือกไว้เข้าด้วยกัน (Merge Layers) 
 3. รวมเลเยอร์ที่แสดงอยู่ทั้งหมดเข้าด้วยกัน (Merge Visible) 
 4. รวมเลเยอร์ทุกเลเยอร์ทั้งที่ซ่อนไว้ และที่แสดงอยู่เข้าด้วยกัน (Flatten Image) 
 

        การเพ่ิมเลเยอร์สามารถท าได้หลายวิธี ดังนี้ 
 1. การเพิ่มเยอร์โดยการพิมพ์ข้อความลงในภาพ 
 2. การเพิ่มเลเยอร์โดยการท าซ้ า (Duplicate Layer) 
 3. การเพิ่มเลเยอร์โดยการคัดลอก 
 4. การเพิ่มเลเยอร์โดยการสร้างออปเจ็ค 
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 การผสานสีเลเยอร์ (Blend Mode) 
 Blend Mode คือวิธีการน าภาพต่างๆ ที่ซ้อนกันบน Panel Layers มาผสานสีกัน
เพ่ือให้ได้สีที่มืดหรือสว่างขึ้น หรือมีสีที่สดยิ่งขึ้น โดยมีหลักการท างานตามขั้นตอน ดังนี้ 
  1. เปิดไฟล์รูปภาพที่ต้องการขึ้นมา ดังรูปที่ 35 และ 36 

 

 
  2. เลือกเครื่องมือ         (Move Tool) คลิกเมาส์ที่รูปท้องฟ้าค้างไว้แล้วลากเมาส์
มาวางที่ไฟล์รูปภาพอาคาร ปรับแต่งขนาดให้พอดีสวยงาม ดังรูปที่ 37 
 
 
 
 
 
 
 

รูปที่ 35 และ 36 ไฟล์รูปภาพที่ต้องการ 

รูปที่ 37 แสดงการน าไฟล์รูปภาพมาจัดวาง 
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  3. คลิกเลือกเลเยอร์ “ท้องฟ้า” และคลิกเมาส์เปล่ียน Blend Mode เป็นโหมด 
Hard Light ดังรูปที่ 38 
 

 
 
 

 
 
 
 
 
 
  4. เมื่อเปล่ียนโหมด Hard Light เราแล้วจะเห็นเลเยอร์ท้องฟ้าผสานกับเลเยอร์
พื้นหลัง ดังรูปที่ 39 

รูปที่ 38 แสดงการเลือกโหมด Hard Light 

รูปที่ 39 แสดงการผสานสีของเลเยอร์ 

1. เลือกเลเยอร์ ท้องฟ้า 

2. เลือกโหมด Hard Light 
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  4. เลือกเลเยอร์ “ท้องฟ้า” และคลิกเมาส์เลือกเครื่องมือ       Eraser Tool ลบ
ส่วนที่ทับซ้อนกันออก ดังรูปที่ 40 
 
 
 
 
 
 
 
 
 
 
 
 
 

   5. ปรับแต่งสีสันตามสมควรและลองเปล่ียนโหมดเป็น Lighten ก็จะได้รูปภาพที่
สวยงามสมบูรณ์มากขึ้น ดังรูปที่ 41 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ 40 แสดงการลบส่วนที่ทับซ้อนกันของภาพ 

รูปที่ 41 แสดงการผสานสีของเลเยอร์ที่เสร็จแล้ว 
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  การใช้งาน Blend Mode นิยมน าไปใช้ร่วมกับการตัดต่อภาพหรือการตกแต่ง
ภาพถ่าย เพื่อปรับสีในส่วนของแสงและเงาให้ดูสมดุลยิ่งขึ้น ซึ่งในโปรแกรม Photoshop  
ได้จัดกลุ่ม Blend Mode ไว้เป็น 6 กลุ่ม ดังรูปที่ 42 
 
 
 

 
 
 
 

 
 
 

 

รูปที่ 42 แสดงกลุ่มการใช้ Blend Mode 

   การผสานสีเลเยอร์กลุ่ม Overlay 
เหมาะกับการพ่ิมคอนทราสต์ให้กับ
ภาพ จะท าให้ภาพดูสดข้ึนและให้
ความแตกต่างระหว่างแสงและเงา
มากข้ึน 

การผสานสีเลเยอร์ปกติ 
การผสานสีเลเยอร์ที่มีขอบฟุ้ง 

   การผสานสีเลเยอร์กลุ่ม Draken 
จะท าให้ดูมืดลงเหมาะกับการเพ่ิม
รายละเอียดหรือการเพ่ิมเงาให้ภาพ 

   การผสานสีเลเยอร์กลุ่ม Lighten 
จะท าให้ภาพดูสว่างข้ึนเหมาะกับ
การเพ่ิมไฮไลท์หรือเน้นส่วนที่เป็นสี
ขาวบนภาพ 

   การผสานสีเลเยอร์กลุ่มสีตรงข้าม 
เหมาะกับการสร้างเอฟเฟ็กต์ให้ภาพ 
โดยมี Subtract และ Divide ที่เพ่ิม
เข้ามา 

    การผสานสีกลุ่มสคีวามสดใสและ

ความสว่างใช้ส าหรับตกแต่งภาพให้มี

แสงสีที่เป็นธรรมชาติ 

     การผสานสีเลเยอร์ (Blend Mode) ไม่มีหลักการที่ตายตัว การใช้งานจึงมี
การทดลองปรับเปล่ียนไปเรื่อยๆ จนกว่าจะได้ภาพท่ีเหมาะสมและสวยงามตามท่ีเราต้องการ 
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 การปรับแต่งการผสานสีด้วย Blending Option 
 การใช้งาน Blend Mode ด้วยวิธีปกติจะมีผลกับภาพทั้งภาพ แต่ถ้าเราต้องการให้ 
Blend Mode มีผลกับบางช่วงแสงของภาพก็สามารถท าได้ โดยอาศัยค าส่ัง Layer Style 
โดยการคลิกเมนู Layer > Layer Style > Blending Option ก็จะได้หน้าต่างการท างาน
ที่มีส่วนประกอบที่ส าคัญ ดังรูปที่ 43 

 
   A.  เปลี่ยนโหมดผสานสี และก าหนดความเข้มข้นของการผสานสี 
   B.  ก าหนดความเข้ม จะมีผลต่อภาพในเลเยอร์เท่านั้น 
   C.  เลือกผสานสีเฉพาะแชลแนล 
   D.  เลือกผสานสีเฉพาะเลเยอร์ที่เลือกและเลเยอร์ Background ที่ด้านล่างสุด 
   E.  ก าหนดขอบเขตการผสานสีโดยอิงจากความสว่างหรือโทนสี 
   F.  ก าหนดขอบเขตการผสานสีโดยวิเคราะห์ความสว่างหรือสีในเลเยอร์ที่
เลือกใช้งานอยู่ 
   G.  ก าหนดขอบเขตการผสานสีโดยน าค่าสีของเลเยอร์ที่เลือกท างานกับเลเยอร์
ด้านล่าง 
   H.  Layer Styleใช้ส าหรับสร้างมิติให้ภาพ เช่น ใส่เงา ท าให้ภาพนูนขึ้น 

รูปที่ 59 การปรับแต่ง Option Bar ของเครื่องมือ Dodge Tool 

รูปที่ 43 แสดงส่วนประกอบของ Layer Style 

E 

D 

C 
B 

A 

H 

F 

G 
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  วิธีการใช้งาน Blende Mode สามารถท าได้ดังนี้ 
   1. เปิดไฟล์รูปภาพที่ต้องการตกแต่งขึ้นมา และกดแป้นพิมพ์ Ctrl + J เพื่อ 
Copy Layer ที่พาเนลเลเยอร์จะเห็นเลเยอร์เพิ่มขึ้นมา และให้ปรับเปลี่ยน Blenf Mode 
เป็น Screenดังรูปที่ 44 
 
 
 
 
 
 
 
 
 
 
 
 
   2. ภาพที่ได้จะสว่างขึ้นทั้งภาพ ดังรูปที่ 45 
 
 
 

รูปที่ 44 แสดงการคัดลอกเลเยอร์ 

รูปที่ 45 แสดงผลเปลี่ยนโหมดเป็น Screen 
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   3. คลิกเมนู Layer > Layer Style > Blending Options จะปรากฏหน้าต่าง 
ดังรูปที่ 46  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   4. คลิกเมาส์ปุ่มสามเหล่ียมสีด า (กรอบสีแดง) แล้วลากไปทางขวาเพื่อลดพื้นที่
การท างาน สังเกตบริเวณเงาของภาพจะเกิดการเปลี่ยนแปลง ดังรูปที่ 47 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ 46 แสดงการปรับค่า Blending Options 

รูปที่ 47 แสดงเงาภาพที่เปลี่ยนแปลงจากการปรับแต่ง 
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   5. กดแป้นพิมพ์ Alt ค้างไว้ แล้วคลิกเมาส์ที่ปุ่มสามเหล่ียมลากไปทางขวา 
สังเกตว่าปุ่มสามเหล่ียมจะถูกแยกออกจากกัน ดังรูปที่ 48 
  
 
 
 
 
 
 
 
 
 
 
 

 
 

  1.4 คลิกปุ่ม OK จะได้ภาพที่ผ่านการตกแต่งด้วย Blending Options ดังรูปที่ 49 
 
 

รูปที่ 48 แสดงการแยกปุ่มสามเหลี่ยม (ขาลาก) 

รูปที่ 49 แสดงผลการตกแต่งด้วย Blending Options 
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 Layer Style 
 Style คือ วิธีการตกแต่งภาพในเลเยอร์ให้มีคุณลักษณะพิเศษ เช่น การสร้างเงาของ
วัตถุให้ปรากฏบนฉากหลัง การสร้างแสงให้ฟุ้งออกมาจากวัตถุ โดยภาพแต่ละเลเยอร์
สามารถเลือกใช้ Style ในการปรับแต่งได้มากกว่าหนึ่งแบบ เมื่อต้องการเรียกใช้งาน Style 
ตกแต่งภาพในเลเยอร์ สามารถท าให้ 2 วิธี คือ 
 1. คลิกเมนู Layer > Layer > Style หรืออีกวิธีที่นิยมมาก 
 2. คลิกปุ่ม       (add a layer style) บนพาเนล Layer เลือก Style ดังรูปที่ 50 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  เมื่อเลือก Style ที่ต้องการแล้ว จะปรากฏหน้าต่างการปรับแต่งที่สามารถ
ก าหนดค่าให้ Style ที่เลือกใช้งาน หรือเปล่ียนไปใช้ Style อื่นได้อีกด้วย ซึ่งบนหน้าต่าง
ของ Layer Style แบ่งออกเป็นส่วนต่างๆ ดังรูปที่ 51 

รูปที่ 50 แสดงข้ันตอนการเรียกใช้ Style 
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   A.  การเลือกใช้ Styles ของโปรแกรมหรือ Style ที่เคยบันทึกไว้ 
   B.  ประเภท Style โดยมีเครื่องหมายถูกที่อยู่ด้านหน้าตัวเลือกแสดงว่า Style 
ถูกใช้งานกับภาพแล้ว 
   C.  การน าค่าการปรับแต่งของ Style มาเป็นค่าพื้นฐาน 
   D.  การรีเซ็ตค่าการปรับแต่งของ Style ที่ใช้งานอยู่ 
   E.  ค่าการปรับแต่งจะแตกต่างกันออกไปตามการเลือกใช้ Style 
   F.  แสดงตัวอย่างการปรับแต่งของ Style 
   G.  การบันทึก Style เก็บไว้ใช้งาน 
 
 

รูปที่ 51 แสดงหน้าต่าง Layer Style 

B 

E 

C D 

F 

G 

A 
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 เอฟเฟ็คเลเยอร์สไตล์ (Effect Layer Style) จะให้ผลแตกต่างกัน ดังนี้ 
 

 1. Bevel & Emboss : สร้างขอบออปเจ็คให้ดูเป็น 3 มิติ คล้ายการแกะสลัก 
 2. Stroke : ใส่เส้นขอบให้กับออปเจ็ค 
 3. Inner Shadow : สร้างเงาไว้เหนือออปเจ็ค 
 4. Inner Glow : สร้างการฟุ้งกระจายรอบในออปเจ็ค 
 5. Pattern Overlay : สร้างพื้นผิวลงบนออปเจ็คดูเหมือนลายผ้า 
 6. Color Overlay : .ใส่สีทับลงบนออปเจ็ค 
 7. Gradient Overlay : ไล่เชดสีลงบนออปเจ็ค 
 8. Satin : สร้างพื้นผิวลงบนออปเจ็ค 
 9. Outer Glow : สร้างการฟุ้งกระจายรอบนอกออปเจ็ค 
 10. Drop Shadow : สร้างเงาไว้หลังออปเจ็ค 
 
  หลังจากศึกษาคุณสมบัติและความสามารถของเอฟเฟ็ค Layer Style กันแล้ว 
เพื่อให้เกิดทักษะการใช้งานการตกแต่งภาพหรือใส่เอฟเฟ็คให้กับภาพแล้วเรามาดูตัวอย่าง
การใช้งานกันบางเอฟเฟ็คกัน 
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 การตกแต่งภาพด้วย Bevel & Emboss 
 Bevel & Emboss เป็นวิธีการท าให้ภาพมีลักษณะนูนหรือยุบลึกลงไป เหมือนกับ
การแกะสลัก ซึ่งมีวิธีการปรับแต่งที่หลากหลาย ดังนี้ 
  1. เปิดไฟล์รูปภาพที่ต้องการขึ้นมา ดังรูปที่ 52 คลิกที่ปุ่ม        (Add a layer 
style) ที่ด้านล่างของพาเนลเลเยอร์ แล้วเลือก Bevel & Emboss จะได้หน้าต่างการ
ปรับแต่งค่า ดังภาพที่ 53 
 
 
 
 

รูปที่ 53 แสดงหน้าต่างการปรับแต่งค่า Bevel & Emboss 

ส าหรับปรับแต่งเงาสะท้อน 

ก าหนดค่าให้แสงและเงาท่ีสะท้อนวัตถุที่แกะสลัก 

ก าหนดความลึกรูปแบบการแกะสลัก

แบบเจาะลึกหรือนูนข้ึน ความหนา

และความคมของเส้นขอบ 

เลือก Style การแกะสลักวัตถุบนพ้ืนผิว 

ก าหนดความคมของเส้นขอบ 

ก าหนดเพ่ือสร้างพ้ืนผิว 

รูปที่ 52 แสดงการใส่เอฟเฟ็ค Bevel & Emboss 
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  2. ทดลองปรับแต่งค่าบนหน้าต่าง Later Style จะได้ผลดังรูปที่ 54 
 
 
 
 
 
 
 
 
 
 
 
  นอกจากนี้เราสามารถปรับแต่งค่าต่างๆ บนภาพได้เพิ่มอีก เช่น การใส่เส้นขอบ
ให้กับภาพ การใส่เงาให้ภาพ การสร้างแสงฟุ้งให้กับภาพ เป็นต้น 
 

 การท้า Clipping Mask 
  Clipping Mask คือการซ่อนพื้นที่การท างานของภาพให้มีขอบเขตกับภาพใน    
เลเยอร์ถัดลงไป สามารถใช้ร่วมกับการปรับแต่งสีจากพาเนล Adjustments ให้มีผลเฉพาะ
ภาพในเลเยอร์ด้านล่างได้ด้วย ซึ่งมีวิธีการท า ดังนี้ 
  1. เปิดไฟล์รูปภาพที่ต้องการ ดังรูปที่ 55 แล้วเปล่ียนเลเยอร์ Background ให้
เป็นเลเยอร์ปกติ โดยดับเลิลคลิกที่เลเยอร์นั้นแล้วต้ังชื่อ แล้วคลิก OK ดังรูปที่ 56 

รูปที่ 54 ภาพที่ตกแต่งด้วย Bevel & Emboss 

รูปที่ 55 ภาพที่ต้องการท า Clipping Mask 

ต้ังชื่อเลเยอร์ 

รูปที่ 56 แสดงการต้ังชื่อเลเยอร์ 
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  2. สร้างออปเจ็คในแบบเวคเตอร์ลงบนภาพด้วยเครื่องมือเวคเตอร์ ดังรูปที่ 57 
จากนั้นให้ท าการรวมเลเยอร์ออปเจ็ค โดยคลิกเลือกที่เลเยอร์ออปเจ็คแล้วกดแป้นพิมพ์ 
Ctrl + E ดังรูปที่ 58 

 
 
 
 
 
 
 
 
 
 

  3. คลิกเมาส์ที่เลเยอร์ออปเจ็คค้างไว้ แล้วลากเมาส์ลงมาด้านล่างเลเยอร์รูปภาพ 
ดังรูปที่ 59 
 
 
 
 
 
 
 

  4. คลิกเมาส์เลือกเลเยอร์รูปภาพ แล้วคลิกเมาส์ขวาเลือก Create Clipping 
Mask จะได้ผลลัพธ์ ดังรูปที่ 60 

รูปที่ 57 แสดงการสร้างออปเจ็คแบบเวคเตอร ์

รูปที่ 59 ย้ายเลเยอร์ออปเจ็คลงมาด้านล่าง 

เลือกเลเยอร์ 

กด Ctrl + E 

รูปที่ 58 แสดงการรวมเลเยอร์ 

รูปที่ 60 แสดงผลการตกแต่งภาพด้วย Clipping Mask 
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 การตัดต่อภาพด้วย  Clipping Mask 
  การตัดต่อด้วย Clipping Mask มีวิธีการท า ดังนี้ 
  1. เปิดไฟล์รูปภาพที่ต้องการตัดต่อขึ้นมา แล้วท าการก็อปปี้เลเยอร์โดยการคลิก
ขวาที่เลเยอร์ Background แล้วเลือก Duplicate Layer > ตั้งชื่อเลเยอร์ > คลิก OK    
ดังรูปที่ 61 
 
 
 
 
 

   
 

  2. เลือกเลเยอร์ที่เราท าการ Duplicate Layer (Wan_1) ดังรูปที่ 62 
 
 
 
 
 
 
 
 
 
 

รูปที่ 62 แสดงการเลือกเลเยอร์ 

รูปที่ 61 ไฟล์ภาพที่ต้องการตัดต่อและการก็อปปี้เลเยอร์ 
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  3. คลิกเลือกเครื่องมือกลุ่ม Selection ในตัวอย่างนี้เลือกเครื่องมือ        (Quick 
Selection Tool) ระบายเลือกส่วนที่ต้องการ ดังรูปที่ 63 
 
 
 
 
   
 
 
 
 
 
 

 
 
 
  4. คลิกเลือกเมนู Layer > Layer Mask > Reveal Selection เพื่อสร้าง Mask 
แบบใสเพื่อแสดงส่วนนั้น หรือเลือกเมนู Layer > Layer Mask > Hide Selection     
เพื่อสร้าง Mask แบบทึบเพื่อบังส่วนนั้น ในตัวอย่างน้ีเลือกแบบใส (Reveal Selection)      
ดังรูปที่ 64 และ 65 
 
 
 
 
 
 
 
 
 
 

รูปที่ 63 แสดงการเลือกพ้ืนที่ 

รูปที่ 64 แสดงการเลือกแบบใส Reveal Selection รูปที่ 65 แสดงการเลือกแบบทึบ Hide Selection 
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  5. เมื่อท าการสร้าง Layer Mask เรียบร้อยแล้วบนพาเนลเลเยอร์จะเห็นเลเยอร์ที่
เราเลือกมีการเปล่ียนแปลง ดังรูปที่ 66 
 
 
 
 
   
 
 
 
 
 

  6. ถ้าคลิกเมาส์เปิดตาที่เลเยอร์ Background จะได้ผลลัพธ์ ดังรูปที่ 67 
 
 
 
 
 
 
 
 
 
 

  7. เปิดไฟล์รูปภาพที่ต้องการน ามาตัดต่อเป็นพื้นหลังใหม่แล้วกดแป้นพิมพ์ Ctrl + 
A ตามด้วย Ctrl + C เพ่ือคัดลอกไว้ ดังรูปที่ 69 

รูปที่ 69 ไฟล์ภาพที่น ามาตัดต่อ 

รูปที่ 67 แสดงผลการเปิดตาท้ังสองเลเยอร์ 

รูปที่ 66 แสดงผลเลือกแบบ Hide Selection 
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  8. คลิกเมาส์ที่ไฟล์งาน (Clipping1.psd) แล้วกดแป้นพิมพ์ Ctrl + V เพื่อวาง
ภาพลงไป บนพาเนลเลเยอร์จะปรากฏเลเยอร์รูปภาพขึ้นมา ดังรูปที่ 70 
 
 
 
 

   
 
 
 
 
 

  
 
  9. เลือกเลเยอร์รูปภาพที่น ามาตัดต่อใหม่ แล้วคลิกขวาเลือก Create Clipping 
Mask จะได้ผลลัพธ์ ดังรูปที่ 71 
 
 
 
 
 
 
 
 
 
  
 

รูปที่ 71 แสดงภาพใหม่ที่ตัดต่อด้วย Clipping Mask 

รูปที่ 70 แสดงภาพเลเยอร์ใหม่ที่คัดลอกมาวางไว้ 
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ใบงานที่ 2 
การตกแต่งภาพด้วยเลเยอร์สไตล์ 

   1. สร้างขอบออปเจ็คให้ดูเป็น 3 มิติ คล้ายการแกะสลัก 
   2. ใส่เส้นขอบให้กับออปเจ็ค 
   3. สร้างเงาไว้เหนือออปเจ็ค 
   4. สร้างการฟุ้งกระจายรอบในออปเจ็ค 
   5. สร้างพื้นผิวลงบนออปเจ็คดูเหมือนลายผ้า 
   6. ใส่สีทับลงบนออปเจ็ค 
   7. ไล่เชดสีลงบนออปเจ็ค 
   8. ใส่พ้ืนผิวลงบนออปเจ็ค 
   9. สร้างการฟุ้งกระจายรอบนอกออปเจ็ค 
  10. สร้างเงาไว้หลังออปเจ็ค 
 
 
 

จงน ำค ำสั่งเอฟเฟ็คในกรอบสี่เหลี่ยมมำจับคู่กับผลของเอฟเฟ็คให้ถูกต้อง 

 A.  Gradient Overlay 

 B.  Drop Shadow  

 C.  Bevel & Emboss 

 D.  Pattern Overlay  

 E.  Color Overlay 

 F.  Outer Glow  

 G.  Inner Shadow 

 H.  Satin 

 I.  Inner Glow  

 J.  Stroke 
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เฉลยใบงานที่ 2 
การตกแต่งภาพด้วยเลเยอร์สไตล์ 

   C   1. สร้างขอบออปเจ็คให้ดูเป็น 3 มิติ คล้ายการแกะสลัก 
   J    2. ใส่เส้นขอบให้กับออปเจ็ค 
   G   3. สร้างเงาไว้เหนือออปเจ็ค 
   I    4. สร้างการฟุ้งกระจายรอบในออปเจ็ค 
   D   5. สร้างพื้นผิวลงบนออปเจ็คดูเหมือนลายผ้า 
   E   6. ใส่สีทับลงบนออปเจ็ค 
   A   7. ไล่เชดสีลงบนออปเจ็ค 
   H   8. สร้างพื้นผิวลงบนออปเจ็ค 
   F   9. สร้างการฟุ้งกระจายรอบนอกออปเจ็ค 
   B   10. สร้างเงาไว้หลังออปเจ็ค 
 
 
 

จงน ำค ำสั่งเอฟเฟ็คในกรอบสี่เหลี่ยมมำจับคู่กับผลของเอฟเฟ็คให้ถูกต้อง 

 A.  Gradient Overlay 

 B.  Drop Shadow  

 C.  Bevel & Emboss 

 D.  Pattern Overlay  

 E.  Color Overlay 

 F.  Outer Glow  

 G.  Inner Shadow 

 H.  Satin 

 I.  Inner Glow  

 J.  Stroke 

47 



 

มะลิวรรณ  ระหภูา 

 

 1.  ข้อใดเป็นการเพ่ิมเลเยอร์เข้ามาในออปเจ็ค 

  ก.   การน าไฟล์รูปภาพอื่นเข้ามารวม 

  ข. การพิมพ์ข้อความลงบนภาพ 

  ค. การคลิกปุ่มสร้างเลเยอร์ใหม่ 

  ง.  ถูกทุกข้อ 

 2. Layer แรกที่จะเกิดขึ้นอัตโนมัติในการสร้างชิ้นงานชื่อว่าอะไร 

  ก. First Layer 

  ข. Background 

  ค. New Layer  

  ง. Old Layer  

  3. ข้อใดคือการรวมเลเยอร์ทั้งหมดให้เป็นเลเยอร์เดียว 

   ก. Merge Layers  

   ข. Merge Visible  

   ค. Flatten Image 

   ง. Merge Link  

  4. ข้อใด ไม่ใช่ Layer Style 

   ก. Fill 

   ข. Stroke 

   ค. Drop Shadow  

   ง. Pattern Overlay 

ค าชี้แจง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

แบบทดสอบหลังเรียน 
ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ 
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 5. ข้อใดมีความสัมพันธ์กันมากที่สุด 

  ก. เลเยอร์กับออปเจ็ค 

  ข. เลเยอร์กับแผ่นพลาสติกใส 

  ค. แชนแนลกับโหมดสี 

  ง. พาเลทกับออปเจ็ค  

 6. ข้อใดหมายถึงเลเยอร์ที่เราเลือกท างานในขณะนั้น 

  ก. Action Layer 

  ข. Activity Layer 

  ค. Active Layer 

  ง. Activated Layer 

 7. การเลือกเลเยอร์หลายๆ เลเยอร์ที่อยู่ไม่ติดกัน ต้องกดปุ่มใดบนแป้นพิมพ์ร่วมด้วย 

  ก.   Ctrl 

  ข. Alt 

  ค. Shift 

  ง. Tab 

 8. ถ้าต้องการให้ขอบนอกของออปเจ็คเรื่องแสงต้องใช้ Layer Style ในข้อใด 

  ก. Outer Glow 

  ข. Outer Shadow 

  ค. Pattern Overlay 

  ง. Drop Shadow 
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 9. การเลือกเลเยอร์หลายๆ เลเยอร์ที่อยู่ติดกัน ต้องกดปุ่มใดบนแป้นพิมพ์ร่วมด้วย 

  ก.   Tab 

  ข. Alt 

  ค. Ctrl 

  ง. Shift 

 10. การสร้าง Layer Mask ด้วยการสร้างแผ่นใสเพื่อแสดงส่วนของภาพที่ต้องการ

ต้องใช้ค าส่ังตามข้อใด 

  ก. Layer > Layer Mask > Hide All  

  ข. Layer > Layer Mask > Hide Selection 

  ค. Layer > Layer Mask > Reveal All  

  ง. Layer > Layer Mask > Reveal Selection 
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เฉลยแบบทดสอบหลังเรียน 
ชุดที่ 5 การตกแต่งภาพด้วยเลเยอร์ 

ข้อ 1  ง ข้อ 6  ค 

ข้อ 7  ก 

ข้อ 3  ค 

ข้อ 9  ง 

ข้อ 2  ข 

ข้อ 4  ก 

ข้อ 8  ก 

ข้อ 10  ค ข้อ 5  ข 
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